You need permission to perform this action ISSUE 7057 x64

Discussion in 'Windows 7 Help and Support' started by Solace, Mar 22, 2009.

  1. Solace

    Solace New Member

    Joined:
    Mar 22, 2009
    Messages:
    14
    Likes Received:
    0
    so randomly every now and then it would tell me i dont have permission to delete a folder or to save a file to disk here and there but if i were to wait say oh 1-2 minutes it would perform the action without issue.... if i unzip a folder i may delete it without issue, if i unzip that folder and go into the folder i must wait a minute or two to delete the folder/files. No files are in use by windows being installers etc... i have gone over numerous things to be checked to ensure i have FULL OWNERSHIP and ADMIN rights over the account im using with UAC completly off. has anyone else expeianced this at all? at first ithoguht it was a FF bug since i couldent save to my desktop but after i couldent delete zip files then i noticed there was something wrong. It WILL allow me to delete the files inside the folder then delete the folder but not delete the folder while the files are inside the folder.... I do have multiple Services disabled and i have disabled the user group policies under gpedit.msc "i renabled them later" i thoguht it fixed it but apparently not. also have tried re-enabling ALL services. maybe im missing one idk. i dont believe i disabled any critical service related to file permissions or what not. If UAC is on it will have another pop up prior to this one in the screen show askign for permission then this one pops up after... http://phishcave.com/upl/l0HNahqsM4.png
    Unable to find any related information other then simular bugs related to firefox and some other vista issues which are resolved by giving ownership which in my case i have ownership over the whole drive... open to any suggestions of things to check or fixes. if any furthur details are needed please ask.
     
    #1 Solace, Mar 22, 2009
    Last edited: Mar 22, 2009
  2. Shepard

    Shepard New Member

    Joined:
    Mar 17, 2009
    Messages:
    38
    Likes Received:
    2
    Firstly, you aren't running CCleaner are you, that thing nuked my Build, had to format. Also, Go to the Start menu, type in: "lusrmgr.msc" Completely. Then click on users->Right click your account-> Switch over to 'Member of' Tab. What do you see?
     
  3. Solace

    Solace New Member

    Joined:
    Mar 22, 2009
    Messages:
    14
    Likes Received:
    0
  4. Shepard

    Shepard New Member

    Joined:
    Mar 17, 2009
    Messages:
    38
    Likes Received:
    2
    I would avoid CCleaner, because it nuked the registry of my 7048 build, had to do a format, don't trust that program yet. It deletes some very important files. For now, use the goold ol' Disk Cleanup.
     
  5. Solace

    Solace New Member

    Joined:
    Mar 22, 2009
    Messages:
    14
    Likes Received:
    0
    CC cleaner works fine i have solved the issue it was related to the Application Experiance Service and nothing else. though i noticed no side effects at first when disabling the mass amount of services it became more obvious and after a fresh install i disabled the service rebooted and tested both symptoms were there.
     

Share This Page

Loading...