How to disable warnings in remote desktop connection from windows 7 system?

Discussion in 'Windows 7 Help and Support' started by mahindra1234, Dec 19, 2011.

  1. mahindra1234

    mahindra1234 New Member

    Joined:
    Dec 19, 2011
    Messages:
    2
    Hi Guys,
    I have this below requirement in my application. I have to connect to windows 2003 server machine using 'remote desktop connection' from windows 7 system.
    I am getting the below warning, while I am connecting, I must be able to disable this warning as there would be no user intervention in production environment.

    Warning: The publisher of this remote connection can not be identified. Do you still want to connect anyway?

    I am using this below command at the command prompt to connect to windows 2003 server from my windows 7 embedded standard system.

    mstsc.exe <.rdp file location> /admin

    If i dont use the .rdp file in the command, I am not getting the above warning. But I must use the .rdp file in the command as it contains some parameters
    required.

    Could some one please suggest me, how i can disable this warning even after using the .rdp file in the command.

    please find below the .rdp file for your refernce.
    ------------------------------------------------------
    screen mode id:i:2
    use multimon:i:0
    desktopwidth:i:1024
    desktopheight:i:768
    session bpp:i:32
    winposstr:s:0,3,0,0,800,600
    compression:i:1
    keyboardhook:i:2
    audiocapturemode:i:0
    videoplaybackmode:i:1
    connection type:i:2
    displayconnectionbar:i:1
    disable wallpaper:i:1
    allow font smoothing:i:0
    allow desktop composition:i:0
    disable full window drag:i:1
    disable menu anims:i:1
    disable themes:i:0
    disable cursor setting:i:0
    bitmapcachepersistenable:i:1
    full address:s:isp
    audiomode:i:0
    redirectprinters:i:1
    redirectcomports:i:0
    redirectsmartcards:i:1
    redirectclipboard:i:1
    redirectposdevices:i:0
    redirectdirectx:i:1
    autoreconnection enabled:i:1
    authentication level:i:0
    prompt for credentials:i:0
    negotiate security layer:i:0
    remoteapplicationmode:i:0
    alternate shell:s:
    shell working directory:s:
    gatewayhostname:s:
    gatewayusagemethod:i:4
    gatewaycredentialssource:i:4
    gatewayprofileusagemethod:i:0
    promptcredentialonce:i:0
    use redirection server name:i:0
    username:s:standbyuser
    password 51:b
    ---------------------------------------
    Thanks
    Rahul
     
    Last edited: Dec 19, 2011

Share This Page