NTLDR is missing

Discussion in 'Windows Vista Help and Support' started by Sherjan, Nov 16, 2007.

  1. Sherjan

    Sherjan New Member

    Joined:
    Nov 16, 2007
    Messages:
    2
    I have windows vista ultimate (32). the machine im using is DELL INSPIRON 6400 (Notebook).

    All of a sudden my system showed me black screen with the following message "NTLDR is missing". I have tried all the options, like loading a vista CD and running repairs, and restore points but i still get the same mesage.

    Please help me out as i dont want to loose all my data.

    Thanks,

    sherjan.
    [​IMG]
  2. bios

    bios New Member

    Joined:
    Dec 17, 2006
    Messages:
    162
    Try loading the Command Console using the Windows Vista install CD to repair the Vista startup:

    More information about this here:

    How to use the Bootrec.exe tool in the Windows Recovery Environment to troubleshoot and repair startup issues in Windows Vista

    Please let me know if this works for you.
  3. Mukhlis

    Mukhlis Guest

    Worked like a charm. Had to enter bootrec /fixmbr

    Thanks for the proper commands.
    Microsoft site didn't have this info.
  4. Dom

    Dom Guest

    its bootrec.exe and then,

    the command is bootrec /fixboot

    , this wasnt immediately clear to me so hope it helps

    works a treat
  5. Dom

    Dom Guest

    I said it worked a treat, well it seems to have disabled media direct on my dell vostro. This isnt a big loss but one worth considering. I believe the problem in the first place is caused by the media direct partition as Vista doesnt use NTLDR. Any thoughts?
  6. Unregistered

    Unregistered Guest

    Thnx dude it works fine.

    My first hard disk drive was to small and use the wdc lifeguard tool to clone my data.
    After that i got the error NTLDR is missing and use these cmd and it works fine :)
  7. superbill

    superbill New Member

    Joined:
    Feb 6, 2008
    Messages:
    774
  8. Bougatsas

    Bougatsas Guest

    You guys saved me from hell, had same problem with ntldr crap. /fixboot saved my butt. thanks
  9. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    I've had to do that before, but I didn't have great guys like the ones here to turn to so I had to figure it out on my own.
  10. Unregistered

    Unregistered Guest

    We got the same problem, but the solution is sort of weird. Solved it by changing keyboard and mouse associated with BIOS instead of OS. And the CD continues to boot.
  11. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    that's strange :confused:
  12. Unregistered

    Unregistered Guest

    These fixes are great but what are the causes of these issues?

    My system is set up with 2 harddrives in raid 0. It seems as if everytime windows vista ultimate does a needed update and reboots, it loses NTLDR and cannot boot.

    Does anyone know what the issue would be in order to prevent this from happening and taking an additional 15-30 minutes just to get the operating system functional again?

    It's quite irritating to me and makes me want to buy a mac >.<


    -Frank
  13. Unregistered

    Unregistered Guest

    Here's a useful link for explaining the ntldr issue, however, doesn't explain what the windows update does to these boot files.

    Simple "ntldr is missing" fix with boot floppy, CD-R, or USB flash
  14. Mike L

    Mike L Guest

    i really hate to bring up old threads, but i am having a problem the same as this. First my computer got stuck on the loading screen, the one where it has the loading bars. this happened quite a few times, so i put the original disk in and and did an auto repair. after that i got the NTLDR is missing error. i did all the steps listed in this thread and it seemed to work, but i am still getting stuck on the loading bar screen... i can start in safe mode with no problem, but i am at a stalemate as to what to do now...any suggestions? Please help! I am using vista ultimate. this is happening out of nowhere!

    Thanks in advanced!
  15. Unregistered

    Unregistered Guest

    i did some updates to windows vista premium and when i tried to get back on the computer it wouldnt let me so i thought i needed a new harddrive so got a western digital 320gb sata intalled it and when i tried to install os and all im getting after the gateway splash screen comes on is NTLDR is missing press alt+ctrl+del to restart can anybody help me with this i have tried everything i can think of even updating bios so please help about to throw this notebook against the wall
  16. Unregistered

    Unregistered Guest

    It appears you are trying to boot off the wrong media, go into your bios' start up options and arrange the boot sequence to cd first and then retry.
  17. Ultimate User

    Ultimate User New Member

    Joined:
    Aug 14, 2008
    Messages:
    46
    It appears you are trying to boot off the wrong media, go into your bios' start up options and arrange the boot sequence to cd first and then retry.

    Ultimate User
  18. juan

    juan New Member

    Joined:
    Sep 1, 2008
    Messages:
    2
    hi guys i really need help my pc says ntldr missing press alt ctrl del to restart i dont have my vista disc how can i fix it please help:(
  19. Unregistered

    Unregistered Guest

    Hi
    I have very similar problem. I bought Dell xps with 120Gb hard drive and then later replace with 320Gb hard drive. Installed with vista ultimate 32, everything is fine for 2 months. In one morning, I turn on my laptop and I got the message " NTLDR is missing" ..I tried all the methods on the web posted by many great people.. but could not find the way to solve. Finally once I read your message I remember in that morning, I accidentally touched media direct home buttom and I turned off the laptop until it completely turned on. then I turned on again the laptop and that make my problem.
    solution to my problem :

    So I turn on media direct button and wait for whole set up is complete and windows vista is automatically OK.

    Life is beautiful again.
  20. Unregistered

    Unregistered Guest

    Mine won't work even when I put the reinstallation CD in. It says to press any key but it just keeps repeating the same message over and over again. HELP!!!

Share This Page