0xD1 Error, possible driver problem

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by GeneralHiningII, Aug 19, 2013.

  1. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    DRIVER_IRQL_NOT_LESS_OR_EQUAL:

    Got this problem after building a new computer (from scratch) and finished installing all the drivers, programs and related stuff. Began to play around with it (overclocking, overvolting, etc.) and found stables for everything.
    After this:
    Ran it through Prime95 on Small FFTs and Blend for 24 hours each, IntelBurnTest on High eXtreme testing.
    Ran it through Memtest overnight for 6 passes, 0 errors.
    Ran it through FurMark and Unigine Heaven and Valley, ~48FPS for both and average max temperature of 71 Celsius. No artifacts or unexpected problems.
    Ran the SSD through CrystalDiskMark, performed to expectations.
    Ran the HDD through HDTune, performed to expectations.

    After all these stress tests showed my computer to be rock hard, I decided to run through some games.

    About an hour into them, it crashed, and returned me to my desktop. Normally if it were a graphics driver error, a popup window saying "NVIDIA driver XXX.XX has crashed and successfully recovered" would show on the taskbar. This did not occur.

    After roughly 3 more sessions, a bluescreen took over with the message DRIVER_IRQL_NOT_LESS_OR_EQUAL, and a stop error code of 0xD1.

    First thing I did to fix this:
    Returned both my CPU and GPU to stock clocks, and ran it through stress tests again. No problem. (I'm assuming this means that it's not the OC that's the problem)
    Ran Driver verifier and selected ALL drivers and rebooted. No bluescreen, so I'm assuming once again that none of the drivers I'm currently running on are problematic.

    Any help would be much appreciated :) Thanks


    (Extra note: I don't have my BSOD analyzing app installed on this computer or the standard debugging tools for Windows. If so, I'd probably already have this solved.)
     

    Attached Files:

  2. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    Stress tests can only go so far as to simulate real-world activities. Instead of stress testing again after resetting OC settings, have you also tested gaming as well to ensure that's also stable?

    One crashdump points at your ethernet drivers (dated Dec 5 2012) while running dota, another points at Nvidia drivers while running CorsairLINK Hardware Monitor, and the last is a WHEA error reporting an issue with your CPU's L0 data cache while attempting to write to it. The write failure smells funny and I suspect there may be a problem with your CPU. Of course, mobo and PSU issues can also manifest this.

    While I don't recall any instance where it's done it for writes to cache, I do know that software that comes with motherboards have an awful way of bugging things out to the point of actually causing WHEA errors. There's no benefit that comes from them, as any monitoring should be done with more reliable 3rd party software, and overclocking should be done at the BIOS. So I recommend you go ahead and do a clean sweep of any software or drivers that claims it "adds" or "enhances" features for your motherboard, leaving only device drivers necessary for using your mobo's components. Oh, and while I do see your BIOS is from 6/19/2013, double check to ensure that it's latest.

    Analysts:

    Code:
    BugCheck 124, {0, fffffa8008c09028, bf800000, 124}
    
    TRIAGER: Could not open triage file : C:\Program Files (x86)\Windows Kits\8.0\Debuggers\x64\triage\modclass.ini, error 2
    Probably caused by : GenuineIntel
    
    Followup: MachineOwner
    ---------
    
    0: kd> !errrec fffffa8008c09028
    ===============================================================================
    Common Platform Error Record @ fffffa8008c09028
    -------------------------------------------------------------------------------
    Record Id  : 01ce94ee3e20b022
    Severity  : Fatal (1)
    Length  : 928
    Creator  : Microsoft
    Notify Type  : Machine Check Exception
    Timestamp  : 8/9/2013 10:50:22 (UTC)
    Flags  : 0x00000000
    
    ===============================================================================
    Section 0  : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa8008c090a8
    Section  @ fffffa8008c09180
    Offset  : 344
    Length  : 192
    Flags  : 0x00000001 Primary
    Severity  : Fatal
    
    Proc. Type  : x86/x64
    Instr. Set  : x64
    Error Type  : Cache error
    Operation  : Generic
    Flags  : 0x00
    Level  : 0
    CPU Version  : 0x00000000000306c3
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1  : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa8008c090f0
    Section  @ fffffa8008c09240
    Offset  : 536
    Length  : 128
    Flags  : 0x00000000
    Severity  : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id  : c3 06 03 00 00 08 10 00 - bf fb da 7f ff fb eb bf
      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ fffffa8008c09240
    
    ===============================================================================
    Section 2  : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa8008c09138
    Section  @ fffffa8008c092c0
    Offset  : 664
    Length  : 264
    Flags  : 0x00000000
    Severity  : Fatal
    
    Error  : DCACHEL0_WR_ERR (Proc 0 Bank 1)
      Status  : 0xbf80000000000124
      Address  : 0x00000000030c6640
      Misc.  : 0x0000000000000086
    
     
    Trouble likes this.
  3. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    I have ran it through a few games (Total War, Dota, etc.) and they were relatively stable, that is, until the crashes happened.

    The ethernet drivers should be the latest (I double checked with MSI Live Update 5, and the mobo page), so I'm not sure what happened there.

    Are you suggesting I should get an RMA on my CPU? I've also noticed that it isn't as good as many others on the net (mine's probably in the bottom 50 percentile), but I didn't know that it was crap to the point of giving errors.

    I'll check over any extra pieces of software that probably won't be needed and report back.

    Thanks for the help and advice!

    Edit 1: So I went through all the drivers and installed software and uninstalled "MSI Command Centre" which is sort of a monitoring (and[?] overclocking) software, and "VGA Boost" which supposedly should boost the performance of my graphics card.
    I'll run my computer through some stress tests and games as well and get back to you.

    Edit 2: The BIOS is the latest revision (1.3). I also tested my games on the stock clocks as well and they ran into trouble (no bluescreens, but it did lock up for about 10 seconds).
     
  4. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    Sorry that I'm late to the party here, but I'll add this to Vir Gnarus' excellent (as usual) advice:

    CorsairLink software has been known to be the cause of a few BSOD's. Your CorsairLINK_HardwareMonitor.sys driver dates from 2008.

    MSI Afterburner (along with Riva Tuner and EVGA Precision) are known to cause BSOD's in some Windows systems (it's driver is usually RTCore64.sys). Please un-install it immediately (if you haven't done so already)!

    Please ensure that this driver is also removed (by uninstalling the program that it's associated with):
    NTIOLib_X64.sys Thu Oct 25 06:27:58 2012 (5089142E)
    MSI Afterburner driver (known BSOD issues with Windows) Also found to be a part of MSI Live Update 5
    http://www.carrona.org/drivers/driver.php?id=NTIOLib_X64.sys

    Also try Prime95's Large FFT's test - just in case.
    Finally, I tend to associate BSOD's while gaming with video card issues - and you've experienced some video issues. Do you have another video card that you can test with?

    Analysis:
    The following is for informational purposes only.
    Code:
    [font=lucida console]**************************Sat Aug 17 22:38:43.613 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\081813-17565-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18205.amd64fre.win7sp1_gdr.130708-1532
    System Uptime:[B]0 days 13:30:37.783[/B]
    *** WARNING: Unable to verify timestamp for e22w7x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e22w7x64.sys
    Probably caused by :[B]e22w7x64.sys ( e22w7x64+19fa0 )[/B]
    BugCheck [B]D1, {fffff8800800d000, 2, 0, fffff88005a19fa0}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
    Arguments:
    Arg1: fffff8800800d000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff88005a19fa0, address which referenced memory
    BUGCHECK_STR:  0xD1
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
    PROCESS_NAME:  dota.exe
    FAILURE_BUCKET_ID: [B]X64_0xD1_e22w7x64+19fa0[/B]
    CPUID:  "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:  3400
    CurrentSpeed: [B]3400[/B]
      BIOS Version  V1.3
      BIOS Release Date  06/19/2013
      Manufacturer  MSI
      Product Name  MS-7821
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    **************************Fri Aug 16 08:00:03.055 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\081613-9703-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18205.amd64fre.win7sp1_gdr.130708-1532
    System Uptime:[B]0 days 0:07:11.836[/B]
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by :[B]Pool_Corruption ( nt!ExDeferredFreePool+100 )[/B]
    BugCheck [B]C5, {200000001, 2, 0, fffff80002fc29bc}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000C5]DRIVER_CORRUPTED_EXPOOL (c5)[/url]
    Arguments:
    Arg1: 0000000200000001, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff80002fc29bc, address which referenced memory
    BUGCHECK_STR:  0xC5_2
    PROCESS_NAME:  CorsairLINK_Ha
    FAILURE_BUCKET_ID: [B]X64_0xC5_2_nt!ExDeferredFreePool+100[/B]
    CPUID:  "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:  3400
    CurrentSpeed: [B]3400[/B]
      BIOS Version  V1.3
      BIOS Release Date  06/19/2013
      Manufacturer  MSI
      Product Name  MS-7821
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    **************************Fri Aug  9 06:50:22.278 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\080913-8626-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18113.amd64fre.win7sp1_gdr.130318-1533
    System Uptime:[B]0 days 0:00:02.418[/B]
    *** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
    Probably caused by :[B]GenuineIntel[/B]
    BugCheck [B]124, {0, fffffa8008c09028, bf800000, 124}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000124]WHEA_UNCORRECTABLE_ERROR (124)[/url]
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa8008c09028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
    BUGCHECK_STR:  0x124_GenuineIntel
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: [B]X64_0x124_GenuineIntel__UNKNOWN[/B]
    CPUID:  "Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz"
    MaxSpeed:  3400
    CurrentSpeed: [B]3400[/B]
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    [/font]
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    [font=lucida console]**************************Sat Aug 17 22:38:43.613 2013 (UTC - 4:00)**************************
    [COLOR=RED][B]CorsairLINK_HardwareMonitor.sys  Sat Jul 26 09:29:37 2008 (488B26C1)[/B][/COLOR]
    intelppm.sys  Mon Jul 13 19:19:25 2009 (4A5BC0FD)
    MBfilt64.sys  Thu Jul 30 23:40:32 2009 (4A7267B0)
    amdxata.sys  Fri Mar 19 12:18:18 2010 (4BA3A3CA)
    CAHS164.sys  Thu Jun 16 03:10:06 2011 (4DF9AC4E)
    PxHlpa64.sys  Mon Oct 17 10:29:34 2011 (4E9C3BCE)
    GEARAspiWDM.sys  Thu May  3 15:56:17 2012 (4FA2E2E1)
    bflwfx64.sys  Thu Jun 14 12:01:42 2012 (4FDA0AE6)
    AcpiCtlDrv.sys  Tue Jul 17 13:07:16 2012 (50059BC4)
    [COLOR=RED][B]NTIOLib_X64.sys  Thu Oct 25 06:27:58 2012 (5089142E)[/B][/COLOR]
    ISCTD64.sys  Tue Nov 27 14:52:34 2012 (50B51A02)
    e22w7x64.sys  Wed Dec  5 11:43:48 2012 (50BF79C4)
    HECIx64.sys  Mon Dec 17 14:32:21 2012 (50CF7345)
    iocbios2.sys  Mon Jan  7 12:53:11 2013 (50EB0B87)
    dump_iaStorA.sys  Mon Jan 14 13:00:27 2013 (50F447BB)
    iaStorA.sys  Mon Jan 14 13:00:27 2013 (50F447BB)
    iaStorF.sys  Mon Jan 14 13:00:29 2013 (50F447BD)
    ICCWDT.sys  Wed Jan 23 03:46:01 2013 (50FFA349)
    nvhda64v.sys  Mon Feb 25 00:27:35 2013 (512AF647)
    iusb3hub.sys  Fri Mar 29 08:36:15 2013 (51558ABF)
    iusb3xhc.sys  Fri Mar 29 08:36:19 2013 (51558AC3)
    iusb3hcs.sys  Fri Mar 29 08:37:59 2013 (51558B27)
    RTKVHD64.sys  Tue May 28 10:03:46 2013 (51A4B942)
    MpFilter.sys  Fri Jun  7 19:01:11 2013 (51B26637)
    nvlddmkm.sys  Fri Jun 21 05:06:16 2013 (51C41788)
    rzendpt.sys  Tue Jul  9 23:02:44 2013 (51DCCED4)
    rzudd.sys  Tue Jul  9 23:02:46 2013 (51DCCED6)
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    **************************Fri Aug 16 08:00:03.055 2013 (UTC - 4:00)**************************
    [COLOR=RED][B]RTCore64.sys  Mon Mar 11 01:32:06 2013 (513D6C56)[/B][/COLOR]
    cpuz136_x64.sys  Fri Jul 12 10:55:46 2013 (51E018F2)
    [/font]
    CorsairLINK_HardwareMonitor.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=MBfilt64.sys
    http://www.carrona.org/drivers/driver.php?id=amdxata.sys
    http://www.carrona.org/drivers/driver.php?id=CAHS164.sys
    http://www.carrona.org/drivers/driver.php?id=PxHlpa64.sys
    http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
    http://www.carrona.org/drivers/driver.php?id=bflwfx64.sys
    AcpiCtlDrv.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=NTIOLib_X64.sys
    http://www.carrona.org/drivers/driver.php?id=ISCTD64.sys
    e22w7x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
    http://www.carrona.org/drivers/driver.php?id=iocbios2.sys
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorF.sys
    http://www.carrona.org/drivers/driver.php?id=ICCWDT.sys
    http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3hub.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3xhc.sys
    http://www.carrona.org/drivers/driver.php?id=iusb3hcs.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
    http://www.carrona.org/drivers/driver.php?id=rzendpt.sys
    http://www.carrona.org/drivers/driver.php?id=rzudd.sys
    http://www.carrona.org/drivers/driver.php?id=RTCore64.sys
    http://www.carrona.org/drivers/driver.php?id=cpuz136_x64.sys
     
    #4 usasma, Aug 20, 2013
    Last edited: Aug 20, 2013
    Trouble likes this.
  5. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Corsair Link is the only way I can control my radiator fans properly, otherwise they run at max 2500rpm at idle. I can't find any alternatives to control them so I guess it's something I'll have to put up with.

    If I uninstall AB I'm not sure if the OC's will stay, and I probably will have to do some tweaking around with it as well (not satisfied by current clocks).

    As for Prime95, I'll run it on Large FFTs overnight and see if that shows anything. I also have an outdated graphics card (from like, 2007) so if that's anything then I'll replace it. However I'm not concerned it's a graphics error because if it were it'd either:
    - give me a windows error
    - give me a blue screen with the nvidia driver at fault.
    Just my experience anyway.

    Edit 1: Uninstalled Live Update 5 and Afterburner, clocks look the same so I'll see if that fixes anything.
     
  6. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    How about this:
    Un-install CorsairLink temporarily
    Test for BSOD's
    Reinstall CorsairLink until you find another fan control

    Graphics errors can be hardware - which won't necessarily give an error or point at the driver.
    I had an OEM system that came with an add-on video card at work long ago.
    It would shut down or would give random BSOD's
    After troubleshooting it forever, I accidentally brushed against the back of the card and got a 2nd degree burn!
    Everything was working properly, but the cooler wasn't cooling the card adequately!
    Pointing a fan at the back of the card confirmed it as the cause - so we put in a new card (under warranty) and sent it home with it's owner.

    Replace the card (temporarily) and see if you can force a BSOD.
    FWIW - I've recently noticed 1 or 2 issues with some systems where they won't BSOD w/an older card - but still suspect that the new card is good. In those cases I'd RMA the card (if still under warranty) or purchase another card from a store that'll let you return it (if it's not needed). That'll help tell you if it's the mobo or the card (but I'm beginning to wonder about there being a need for compatibility lists for video cards with certain motherboards).
     
  7. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    First I'll see if uninstalling the other two programs will work (because me and two other people who work next to me can't stand the noise).

    Also, the old graphics card came with a DELL, so when I put it in the new computer it wouldn't detected (ie: boot onto integrated graphics). I have no other card :(

    I'll see if I can get an RMA on the current card (doubt it since I've overvolted it which is technically against NVIDIA's policy) and post back. Thanks again
     
  8. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Update: Ran Prime95 on Large FFTs for 24 hours, no BSOD, max temps 74 C,
    Updated Graphics drivers to latest NVIDIA Beta drivers.

    Will test again for any errors.

    Edit: Upon opening Prime95 and starting torture test, it says the following:

    The Unknown Intel part confuses me. Any ideas?
     
  9. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    It just means the program doesn't recognize that particular intel CPU, and so it cannot optimize for it. It may cause an issue with the accuracy of the test.

    I think it's turning into a process of elimination now, which is unfortunately often the case with bad CPU/PSU/Mobo situations. One just has to cross fingers and hope they replace the right part. I guess GPU could be suspect here too, since the WHEA error doesn't exactly specify which side of the transaction messed up, but I would tackle parts that are more likely to cause this than the GPU.

    Btw, have you tried Driver Verifier being enabled and then playing games with it on? It may create crashes that are more accurate than without.
     
  10. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Well I've uninstalled a few programs and updated some drivers, and they haven't given me any crashes or bluescreens in game yet, so I guess I'll just have to keep trying and see if that helps.

    Also I'll try your tip on running verifier and playing games at the same time, and post back with any dumps. Any settings you want me to use or just select all drivers when running verifier?
     
  11. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    So just ran verifier.exe and it created a bluescreen referencing e22w7x64.sys

    Did a bit of research myself and turns out this driver is the Ethernet driver (so it is) for Killer's e2200 Ethernet Controllers (Qualcomm Atheros).

    First logical thing to fix (for me) would be to install the latest drivers (which I did about 2 days ago), and yet, checking Device Manager, the current drivers date back to the 12th of December last year. So I'll probably have to run a few AV scans and see if I can uninstall and update again.

    Also uploaded a dump file in case there's anything else to add.
     

    Attached Files:

  12. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    New UPDATE:

    So I finally fixed it by going into msconfig and disabling Qualcomm Atheros Killer Service in Services and the Network Manager on startup. So far it seems as though the problem is fixed but I'll post back in case of any more issues.

    Thanks to Vir and John for so much help in analyzing the dumps :)
     
  13. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    That is very weird that it would produce WHEA crashes. Personally I'm still not convinced, so I'll keep alert on this thread for a while.
     
  14. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Well I've been playing games and doing what I normally do for about two weeks and there hasn't been any crashes so far.
     
  15. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    Welp, I reckon computers still have a good bit more magic behind them than I'm aware of. Talk about odd. Oh well, glad to hear it's ok now. Was the Killer service something you suspected or were you doing a bit of trial and error?
     
  16. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    More of a trial and error, I suspected something to do with the internet (but then I was probably equally suspicious of my processor and motherboard).
     

Share This Page

Loading...