Admin acount no longer has admin privileges?

Discussion in 'Windows 7 Help and Support' started by bugmenot123, Mar 6, 2009.

  1. bugmenot123

    Nov 2, 2008
    Likes Received:

    The main (and only account) I have been using since the first beta came out had administrator privileges.

    Today when I booted up I noticed that my account could no longer do things that are associated with an admin account, such as installing certain programs and writing to certain folders.

    I created another account with admin rights and that account has the exact same problem. I tried removing the admin status on my account and putting it back on but that did not work.

    Anyone else have this problem or have any advice on how to get my account seen as an admin account?
  2. ziglee

    ziglee New Member

    Mar 6, 2009
    Likes Received:
    #2 ziglee, Mar 7, 2009
    Last edited: Mar 7, 2009
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    May 1, 2008
    Likes Received:
    I am not aware of any account changes during the beta run. In fact, apart from a different UAC procedure, I don't think anything has changed since the first Vista..
    In previous OS's, after installation, we , the users, were automatically "global" administrators. In my opinion, this was how it should be, as we were not only the users, but also the installers. Microsoft decided, with Vista, that this should not be so. It now reququests, during install, that a user account be setup. Unlike XP and earkier, it will not allow you to proceed until you have done this. At the end of the installation, you finish with a user account with "Administartor priviliges" This does not give you total freedom to use the whole of the OS, the lease for which you have paid dearly!
    You can gain global control through "hidden " features. Once known, the procedure is simple but should not have been needed.
    If you are not aware, there are several methods of doing this.
    1. Type Control Userspasswords2 in the RUN or search box. In the subsequent windows which open, select first the "Advanced " tab and then, in the next window "Advanced" again.
    2. Select "Users" and Adminstrator.
    3. Untick " Account is Disabled"
    Now log off and you will find a new option to log on as the Administrator. - This is the old account, which we all new so well, in the legacy OS's

    Another method.
    1: Open a command window (START--->RUN--->CMD.exe).
    2. At the command prompt type the following "net user administrator /active".
    Log out and log back in as administrator.
    Fwiw. Microsofts defaults in this and other features, of disallowing access to something to which you should have full control, is outrageous. I understand they are concious of security risks, if you are the full Adminstrator, but ample warnings, during the install, should be sufficient.
    I am a fan of most Microsoft products, but have been openly bleating about this on the Microsoft forums since Vista was introdeuced. Oddly, there is little support for my view. (Was it something I said - lol)
  4. LiveDiamond

    LiveDiamond New Member

    Oct 26, 2009
    Likes Received:
    I'm having the exact same problem. I tried the fixes suggested but im getting 'no items match your search' when i try the command box way, and the cmd.exe method did nothing as well. This is SO FRUSTRATING I'm tempted to just return the computer. :mad:

Share This Page