Audigy 2 - problem with sound

Discussion in 'Windows 7 Hardware' started by Victek, Jan 13, 2009.

  1. Victek

    Victek New Member

    Joined:
    Jan 13, 2009
    Messages:
    8
    Likes Received:
    0
    I can configure my speakers in the control panel to 5.1 and they all work properly when tested, however when I play music in media player or winamp I only get 2.1 sound. There doesn't appear to be an option in media player preferences to configure speakers. Seems weird that the settings are not carrying over from the control panel. Any thoughts about this?
     
  2. UnKnOwN

    UnKnOwN New Member

    Joined:
    Jan 12, 2009
    Messages:
    52
    Likes Received:
    2
    i have the same problem as you. i have an audigy 2zs with a 5.1 setup. i managed to get 4 speakers to work out of 5. i had to set my speakers to stereo 2x instead of 6 channel direct sound. i purchased an optical cable to see if that will solve the issue. still waiting for it to arrive.
     
  3. Victek

    Victek New Member

    Joined:
    Jan 13, 2009
    Messages:
    8
    Likes Received:
    0
    So, you were able to get four speakers working by selecting 2.1 in the control panel? I'll have to experiment to see if this makes a difference for me. I recently upgraded the driver to the latest (Vista) version, but it didn't affect the problem.
     
  4. UnKnOwN

    UnKnOwN New Member

    Joined:
    Jan 12, 2009
    Messages:
    52
    Likes Received:
    2
    i went ahead to creative's website and downloaded the latest beta audigy 2 driver and ran the driver in vista compatibility mode.
     
  5. allanvz

    allanvz New Member

    Joined:
    Jan 21, 2009
    Messages:
    6
    Likes Received:
    0
  6. Victek

    Victek New Member

    Joined:
    Jan 13, 2009
    Messages:
    8
    Likes Received:
    0
  7. Pepper Wadlow Esq

    Joined:
    Jan 18, 2009
    Messages:
    68
    Likes Received:
    2
    #7 Pepper Wadlow Esq, Jan 22, 2009
    Last edited: Jan 22, 2009
  8. UnKnOwN

    UnKnOwN New Member

    Joined:
    Jan 12, 2009
    Messages:
    52
    Likes Received:
    2
    i installed it but i dont think it made much of a difference. i still cant get 5.1 output. sure it unlocks cmss2 and surrond stereo option, but it doesnt do anything. i havent noticed any crackling in sound today tho, but i want to get my 5.1 sound to work.
     

Share This Page

Loading...