BSOD Help please

ishabel

Member
I keep getting bsods a few times a day now and end up with this error code after i did the verified drivers stress test, when i was running the test my computer would blue screen just b4 the login everytime so im guessing its a driver issue of some sort.

STOP 0x000000C9 (0x000000000000023E, 0xFFFFF880011A5360, 0xFFFFFA800F14CEE0, 0x00000000000000000

any helps :3?

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

BAD_POOL_HEADER (19)
The pool is already corrupt at the time of the current request.
This may or may not be due to the caller.
The internal pool links must be walked to figure out a possible cause of
the problem, and then special pool applied to the suspect tags or the driver
verifier to a suspect driver.
Arguments:
Arg1: 0000000000000003, the pool freelist is corrupt.
Arg2: fffff8a0188b1bc0, the pool entry being checked.
Arg3: fffff8a0188b1bc0, the read back flink freelist value (should be the same as 2).
Arg4: c6fff8a0188b1bc0, the read back blink freelist value (should be the same as 2).

Debugging Details:
------------------


BUGCHECK_STR: 0x19_3

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff800033c070f to fffff8000328dbc0

STACK_TEXT:
fffff880`03577948 fffff800`033c070f : 00000000`00000019 00000000`00000003 fffff8a0`188b1bc0 fffff8a0`188b1bc0 : nt!KeBugCheckEx
fffff880`03577950 fffff800`033c14f1 : fffff8a0`10728520 fffff8a0`1f811780 fffff880`03577a20 00000000`000007ff : nt!ExDeferredFreePool+0xcbb
fffff880`035779e0 fffff800`0357353f : 00000000`00000003 00000000`00000004 00000000`624e4d43 00000000`00000000 : nt!ExFreePoolWithTag+0x411
fffff880`03577a90 fffff800`034e528e : fffff8a0`188b2b98 fffff880`03577b4c 00000000`00000004 00000000`00000004 : nt!CmpFreeKeyControlBlock+0x123
fffff880`03577ac0 fffff800`03297261 : fffff800`034e4ef0 fffff800`034332d8 fffffa80`0ce29170 00000000`00000000 : nt!CmpDelayCloseWorker+0x39e
fffff880`03577b70 fffff800`0352973a : 00000000`00000000 fffffa80`0ce29170 00000000`00000080 fffffa80`0ccfc890 : nt!ExpWorkerThread+0x111
fffff880`03577c00 fffff800`0327e8e6 : fffff880`03374180 fffffa80`0ce29170 fffff880`0337f0c0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03577c40 00000000`00000000 : fffff880`03578000 fffff880`03572000 fffff880`03577740 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!ExDeferredFreePool+cbb
fffff800`033c070f cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!ExDeferredFreePool+cbb

FOLLOWUP_NAME: Pool_corruption

IMAGE_NAME: Pool_Corruption

DEBUG_FLR_IMAGE_TIMESTAMP: 0

MODULE_NAME: Pool_Corruption

FAILURE_BUCKET_ID: X64_0x19_3_nt!ExDeferredFreePool+cbb

BUCKET_ID: X64_0x19_3_nt!ExDeferredFreePool+cbb

Followup: Pool_corruption
---------






i am running windows 7 i have every windows update downloaded and installed
 


Attachments

Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {3452, 767f1000, fffff70001083338, 0}

*** WARNING: Unable to verify timestamp for aswSP.sys
*** ERROR: Module load completed but symbols could not be loaded for aswSP.sys
Probably caused by : aswSP.sys ( aswSP+108d9 )

Followup: MachineOwner
Hi,
thanks for posting the info. You have dump files ranging from Bugcheck 3B, Bugcheck 1A, Pool corruption and Bugcheck 24 NTFS. The dump files for memory errors far outweigh anything else and it could be that you have some faulty RAM.

BiosVersion = F5
BiosReleaseDate = 05/16/2013
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = Z87X-UD3H
You have Bios updates pending. Please update ensuring you have the correct download for your motherboard:
http://www.gigabyte.com/products/product-page.aspx?pid=4481#bios

You'll notice the above dump file is blaming this file:
aswSP.sys Mon May 05 09:11:11 2014: This is Avast AV and is known on occasion to cause issues. Please uninstall and use MSE as it's far more stable:
http://www.microsoft.com/en-gb/security/pc-security/mse.aspx

dtsoftbus01.sys Thu Jun 20 08:22:51 2013: Daemon Tools driver. Possible BSOD issues in Win7 uninstall to test.

You do really need to update some drivers namely:
SiRemFil.sys Wed Jun 20 20:42:10 2007: Silicon systems?
DC3410.sys Mon May 02 10:37:16 2011: DC-3410 RAID Controller?
I couldn't really find any further info on the above
mv91xx.sys Thu Jun 16 10:50:48 2011: Marvell MV91xx AHCI/RAID driver. The driver for this is one the motherboard page. Please install the latest updates:
http://www.gigabyte.com/products/product-page.aspx?pid=4481#driver

If after updating the above your still getting bsod's then download the latest version of memtest86 here:
http://www.memtest.org/
This guide although a tad old will show you how best to run it:
http://www.techspot.com/community/topics/tutorial-how-to-use-memtest.62524/
 


ishabel

Member
Ok i have Done all the above and i ran a verify on my drivers no blue screen anymore (so hopefully we hit it on the head) i cleared my dmp logs and will be trialing over the next few days if i get more blue screens ill post back here with the logs :D! thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Glad to help .. ) Post back if you need to and best of luck.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top