BSOD Memory Management / KNode Exception Not Handled

#21
Hi Kemical,

I ran FurMark and it was fine, no errors. Attached are the temperature readings from HWiNFO.

The PSU is a Cooler Master RS-750 - I'm pretty sure it's this one: PSU Cooler Master 750W GX750, RS750-ACAAE3-EU: Amazon.co.uk: Computers & Accessories

There have been no crashes since I reset the BIOS to defaults but haven't been able to play anything for an extended period of time. Might be I was pushing it too far for Win 10 though.

K
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
#22
Hi K,
your temps looked fine from what I could see. As does the PSU, thanks for the information.

I guess the real test is going to be the game it usually crashes under Xcom 2 is it?
 


#23
Yeah XCom has caused every crash in the last week. I'l try and play it for a few hours straight soon and get back to you. Kind of hoping it is just an overclocking thing because then I'll just need to find better tweaked settings rather than forking out for new hardware,
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#24
It would be the best outcome..
 


#25
Hey K,

So I downclocked the CPU and then ran the 'auto-tune' option from the BIOS which gave a very modest over clock from 3.5ghz - 4.1/2ghz on the CPU and everything has been much more stable. Played another couple of hours of XCom2 with no issues, and have played 5-6 hours of Fallout 4 since and it has been fine.

But just had my first BSOD since the downclock and auto-tune. Another Memory Management issue - suspecting something hardware based is wrong and guess it could be memoy, CPU or mobo. I have attached the dmp file in case it reveals anything else, otherwise I'm probably in the market for some new hardware.

In the meantime I can probably handle one crash every 6 hours of gaming.
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
#26
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {61941, 1f24d270fc0, d, ffffd00040f56b00}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+1e6d6 )

Followup: MachineOwner
Hi,
as you can see same old bugcheck. You wrote in post #21:

There have been no crashes since I reset the BIOS to defaults but haven't been able to play anything for an extended period of time. Might be I was pushing it too far for Win 10 though.
So it was decided you'd test playing Xcom:
Yeah XCom has caused every crash in the last week. I'l try and play it for a few hours straight soon and get back to you. Kind of hoping it is just an overclocking thing because then I'll just need to find better tweaked settings rather than forking out for new hardware,
Then your final post:
So I downclocked the CPU and then ran the 'auto-tune' option from the BIOS which gave a very modest over clock from 3.5ghz - 4.1/2ghz on the CPU and everything has been much more stable. Played another couple of hours of XCom2 with no issues, and have played 5-6 hours of Fallout 4 since and it has been fine.

But just had my first BSOD since the downclock and auto-tune.
First I assume when you wrote downclock of the CPU you actually meant GPU? Also it seems from the above that the system ran fine when settings were set back to defaults and your issue only appeared after the change.

So try playing Xcom on default settings or Fallout 4 and see if the crash still occurs. If it doesn't then you may need to tweak your overclocking even further.

Try the test and then post back.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top