BSOD when using flash & Skype

#1
Hi

I've built a new pc with win7 64
I'm getting BSODs when using flash - watching youtube videos or playing flash games and also few times when using Skype

did a memtest overnight with no errors

please help
 


Attachments

#2
Hello and welcome.

Uninstall AVG in safe mode with its removal tool. Reboot and install MSE.
 


#3
thanks for quick reply

just want to make sure, I don't use AVG but Avira and i see now that it shows process avgnt.exe*32, is that it? should I uninstall Avira?
 


#4
Yup, I've simply confused the two because of the similar file names. You have to try this though, although I really don't think it is the issue. Possibility though.

I really think your memory is defective, because all drivers are well otherwise, despite your testing. (Kudos for being so prepared here. Refreshing to see.)

I would test the modules one at a time extensively like you previously have, with others removed, in the slot closest to the CPU.
 


#5
Was double checking and found a little something needing attention, although is it very likely not the cause either:

Rt64win7 Rt64win7.sys Thu Feb 26 04:04:13 2009

Update this from here:

RTL8111

----------

So do like this....

Update Realtek, remove Avira with tool in safe mode, reboot and install MSE.

If bsods still happen, test memory as I've said.

-----------

Edit - hrrrrm Upon even more reflection lol:

Code:
Use !analyze -v to get detailed debugging information.

BugCheck A, {ffff9a80048073c0, 2, 1, fffff80002a92312}

Probably caused by : ndis.sys ( ndis! ?? ::FNODOBFM::`string'+636e )

Followup: MachineOwner
---------
ndis.sys is a network component, so maybe just maybe that Realtek update will do well for you.
 


Last edited:
#6
thanks again TorrentG for you help

I forgot to mention (shame on me) that i did update realtek lan driver from gigabyte site yesterday and system is much more stable now - but still crashed once today
can you say if that ndis.sys problem is from todays minidump or before update.
will download from realtek anyway - just checking
 


#7
Yep, install from Realtek's site as it is the newest.

The ndis.sys crash is from this earliest one you posted, so you can see yourself :) 120810-12402-01 -

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [E:\Temp\Rar$DI03.362\120810-12402-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02a0b000 PsLoadedModuleList = 0xfffff800`02c48e50
Debug session time: Wed Dec  8 11:03:13.053 2010 (UTC - 5:00)
System Uptime: 0 days 0:05:17.442
Loading Kernel Symbols
...............................................................
................................................................
..........................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {ffff9a80048073c0, 2, 1, fffff80002a92312}

Probably caused by : ndis.sys ( ndis! ?? ::FNODOBFM::`string'+636e )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: ffff9a80048073c0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002a92312, address which referenced memory

Debugging Details:
------------------


WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cb30e0
 ffff9a80048073c0 

CURRENT_IRQL:  2

FAULTING_IP: 
nt!KeReleaseSemaphore+a2
fffff800`02a92312 48894108        mov     qword ptr [rcx+8],rax

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0xA

PROCESS_NAME:  System

TRAP_FRAME:  fffff88002ffb9e0 -- (.trap 0xfffff88002ffb9e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa80048073b8 rbx=0000000000000000 rcx=ffff9a80048073b8
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002a92312 rsp=fffff88002ffbb70 rbp=ffff9a80048073b8
 r8=0000000000000002  r9=0000000000000000 r10=0000000000000000
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
nt!KeReleaseSemaphore+0xa2:
fffff800`02a92312 48894108        mov     qword ptr [rcx+8],rax ds:a420:ffff9a80`048073c0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a7aca9 to fffff80002a7b740

STACK_TEXT:  
fffff880`02ffb898 fffff800`02a7aca9 : 00000000`0000000a ffff9a80`048073c0 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`02ffb8a0 fffff800`02a79920 : fffffa80`054d93d0 fffffa80`048073b0 fffffa80`04e8a300 fffffa80`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`02ffb9e0 fffff800`02a92312 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`02ffbb70 fffff880`014adab9 : fffffa80`00000000 fffffa80`00000000 fffffa80`04dad1a0 00000000`00000000 : nt!KeReleaseSemaphore+0xa2
fffff880`02ffbbf0 fffff880`014ae605 : fffffa80`051092d0 00000000`00000000 fffffa80`04dad1a0 00000000`00000000 : ndis! ?? ::FNODOBFM::`string'+0x636e
fffff880`02ffbc40 fffff800`02a86bfc : fffffa80`051095e8 00000000`00000000 00000000`00000000 fffff880`02fd3180 : ndis! ?? ::FNODOBFM::`string'+0x6ee5
fffff880`02ffbcd0 fffff800`02a83eea : fffff880`02fd3180 fffff880`02fddfc0 00000000`00000000 fffff880`01493c50 : nt!KiRetireDpcList+0x1bc
fffff880`02ffbd80 00000000`00000000 : fffff880`02ffc000 fffff880`02ff6000 fffff880`02ffbd40 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
ndis! ?? ::FNODOBFM::`string'+636e
fffff880`014adab9 90              nop

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  ndis! ?? ::FNODOBFM::`string'+636e

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ndis

IMAGE_NAME:  ndis.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc184

FAILURE_BUCKET_ID:  X64_0xA_ndis!_??_::FNODOBFM::_string_+636e

BUCKET_ID:  X64_0xA_ndis!_??_::FNODOBFM::_string_+636e

Followup: MachineOwner
---------
 


#8
updated Realtek driver then had to go, now I see it crashed again

I'll remove Avira now and test RAM one by one (2x2GB)

here's latest minidump
 


Attachments

#9
Yep, it's the memory. But yeah, do as you've said.
 


#10
ah, ok
will report back tomorrow after memtest

thanks
 


#11
I did memtest86 separately on both RAM sticks (in slot 1) - no errors
now I'll try CHKDSK /R

anything else I can try?
 


#12
3 new dump files

it crashes when I'm online - but safe mode+networking works fine
 


Attachments

#13
Take RAM out of machine. Place it in trash. Go to store. Buy new RAM. Install in machine. Problems solved, enjoy and you're welcome.

Or return to manufacturer instead.
 


Last edited:
#14
Take RAM out of machine. Place it in trash. Go to store. Buy new RAM. Install in machine. Problems solved, enjoy and you're welcome.
ok, will have to try that .... if that's the only thing left to do

just curious what do you think of that: all the installed games works fine - hours of gaming and not a single crash
also I installed WinXP on small partition and everything works, no problems

wouldn't bad RAM also affect WinXP and installed games in Win7?
 


#15
When you replace the RAM and things go well after some time, please let us know of the success.

Your XP is 32 bit, I can guarantee you that. (There is 64 bit version, but based on your statement, I know you don't have that.)
It doesn't address all of your memory, while your Windows 7 64 bit does.

Trash time. Or RMA time. (Ughhh with this repeating....I always have to do this.)

Over 10k, probably closer to 15k Windows 7 machines fixed online by me by now, over multiple forums. Not once has it ever been reported back that replacing memory was not the fix, when I said to do so.

(I even saved you time of needing to test with Memtest86+. Nobody else could do that for you.)
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top