can't install Windows 8.1.1

Lester

Honorable Member
#1
I've tried about a dozen times. It will download but won't install. The error message keeps changing. I've used the DISM tool and most of the time it crashes and claims it can't find a source. The few times its worked, it hasn't helped. I even chatted with the Microsoft answer desk, but they want to charge for their help. Seemed like they really didn't know either.

Is there anyway anymore to do a windows repair that just refreshes the system files without destroying your installed software? They give me a long list of what I will need to reinstall when I do a refresh.

My computer started life with Win 7 and I've upgraded it to the latest versions until now.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
It appears you may be having network connection problems. Are you seeing anything regarding loss of connectivity. Such a problem may also be the result of anti-virus or firewall programs.

Giving us an example of the type of error messages may help, and have you checked the Event Viewer to see if anything there might be related?

Each Windows 8 update seems to get more restrictive on the types of programs that can be run on it. If you have had your system up for a long time, do you have any older software that could be involved?

You can try opening an Administrative command prompt and doing a SFC /scannow command. It might find something, but it may not be able to repair it.
 


Lester

Honorable Member
#3
SFC never found any problems. Right now Dism won't even run - just hangs. Sat at 40% all night and now it won't do anything. But my last log said the following (I'm just including the problem lines)

2014-04-08 20:50:22, Warning DISM DISM Provider Store: PID=11600 TID=9872 Failed to Load the provider: C:\Users\Lester\AppData\Local\Temp\5BACFD45-26B8-4F0B-AB86-E21575945EC7\PEProvider.dll. - CDISMProviderStore::Internal_GetProvider(hr:0x8007007e)

2014-04-08 20:50:22, Warning DISM DISM Provider Store: PID=11600 TID=9872 Failed to get the IDismObject Interface - CDISMProviderStore::Internal_LoadProvider(hr:0x80004002)

2014-04-08 20:50:22, Warning DISM DISM Provider Store: PID=11600 TID=9872 Failed to Load the provider: C:\Users\Lester\AppData\Local\Temp\5BACFD45-26B8-4F0B-AB86-E21575945EC7\Wow64provider.dll. - CDISMProviderStore::Internal_GetProvider(hr:0x80004002)


2014-04-08 20:50:22, Warning DISM DISM Provider Store: PID=11600 TID=9872 Failed to Load the provider: C:\Users\Lester\AppData\Local\Temp\5BACFD45-26B8-4F0B-AB86-E21575945EC7\EmbeddedProvider.dll. - CDISMProviderStore::Internal_GetProvider(hr:0x8007007e)

Checking System Update Readiness.
(p) CSI Payload Corrupt amd64_microsoft-windows-b..nager-efi.resources_31bf3856ad364e35_6.3.9600.17031_en-gb_68408c0dc1958b90\bootmgfw.efi.mui
Summary:
Operation: Detect only
Operation result: 0x0
Last Successful Step: CSI store detection completes.
Total Detected Corruption: 1
CBS Manifest Corruption: 0
CBS Metadata Corruption: 0
CSI Manifest Corruption: 0
CSI Metadata Corruption: 0
CSI Payload Corruption: 1
Total Repaired Corruption: 0
CBS Manifest Repaired: 0
CSI Manifest Repaired: 0
CSI Payload Repaired: 0
CSI Store Metadata refreshed: True


upload_2014-4-17_17-59-53.png


upload_2014-4-17_18-0-14.png
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
The error 80070005 is an access denied error and normally happens because people used the guest or some other parentally controlled account to try and install the update.

To be clear, you don’t need an internet connection to install the update once it has been downloaded but you MUST have full admin rights.
 


Lester

Honorable Member
#5
I only have one user account on my computer and it's an administrator account. The MS answer desk told me the same thing and said that some kind of malware is stealing my permissions. I ran Malawarebytes, which I do periodically, besides running pcmatic supershield. It did find a PUP from softonics - I remember using their download manager at the recommendation of a Znet blogger. I should have known better. But I got rid of it and it made no difference.

Can you run update from the command prompt in administrator mode?
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#6
The short answer is no… there are codes for it but IME Microsoft does not allow command line access to theirs. If you own a wsus server then you can allow command line access to that and on your own head be it.

I find it interesting that a SFC /scannow found no errors… even on a healthy system I would expect to see some but looking at the error codes you posted again, it does appear the issue is at least partly network based.

Please press [windows key] + [x] and select "command prompt (Admin)" This should load up into a new administrator cmd panel where you can run this next script from ie. "Dism /Online /Cleanup-Image /analyzecomponentstore" with out the quotes (also caps and lowerclass are the same thing to windows)… this normally only takes a couple minutes.

Don’t stress if it advises you to cleanup but just confirm for us that it is not corrupt?
 


Lester

Honorable Member
#7
I ran sfc /scannow again...
It didn't find any integrity violations.

Then I ran "Dism /Online /Cleanup-Image /analyzecomponentstore" and got this...

Deployment Image Servicing and Management tool
Version: 6.3.9600.16384
Image Version: 6.3.9600.16384
[===========================99.4%========================= ]
Component Store (WinSxS) information:
Windows Explorer Reported Size of Component Store : 7.18 GB
Actual Size of Component Store : 6.98 GB
Shared with Windows : 4.68 GB
Backups and Disabled Features : 1.47 GB
Cache and Temporary Data : 842.75 MB
Date of Last Cleanup : 2014-04-17 21:44:49
Number of Reclaimable Packages : 2
Component Store Cleanup Recommended : Yes
The operation completed successfully.
 


Attachments

Lester

Honorable Member
#8
Not sure if it's related, but according to the event viewer, my system had 2 critical errors (41) last night in the Kernel-power source. The explanation is "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

I always shut down with the proper sequence, so I'm not sure why this would happen. I actually let my computer run overnight, but I had reboot several times last evening.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#10
Thanks for letting us know... good luck m8.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.