Windows 10 Can't reach main c:drive


Honorable Member
When i start the pc i get reboot & select proper boot device , which has been happening quite often lately . I restart and keep the sata cable in to help i load , it works today all i get is reboot & select proper boot device . I tried my other hard drive which s where i am now , i tried restarting and going into settings a few times my main c:drive isn't listing in settings .
When i click on my pc , manage , Disk Management , i try to Initialize Disk . I get can't be Initialized .


  • Capture.PNG
    16.8 KB · Views: 86
  • Drive showing.PNG
    Drive showing.PNG
    74.4 KB · Views: 85
Are you trying to initialise a new drive with the same C: letter as your boot partition? Try attempting to change the drive letter to something else like E: or F:
I click ok to try and Initialize Disk 1 that's when i get the message it cannot be performed


  • Capture.PNG
    16.8 KB · Views: 84
I still can't get on my main drive , i get this message note the gpt partition style is not recognized by all previous versions of windows . But i still can't activate windows .
Question , can somebody guide me through Seagate DiscWizard , i'm trying to activate windows .Here,s what i get thank you .


  • Not Initialized.PNG
    Not Initialized.PNG
    305.1 KB · Views: 84
Well to be clear the C letter is assigned to Disk 1 (second disk), third partition and that is what you are currently booting to. You can't initialize a active disk/partition.

Are you trying to initialize Disk 0?
Neemobeer , its Disk 2 which shows as the larger drive , i click next following instructions till i get to a certain point. I'm frightened it will probably wipe the drive .


  • Disk 2.PNG
    Disk 2.PNG
    91.6 KB · Views: 77
  • Disk two.PNG
    Disk two.PNG
    81.5 KB · Views: 79
Just a thought /question, the C: drive is assigned at start-up time by windows to the disk it currently runs, is not it?
So, running different programs, on the same hardware configuration, in different software configurations may show a different C: drive?
When a disk is not initialized there is no partition table, so there is no risk of any data loss.
When i try to add a new drive i get time left , when i see time left . To me it looks like its gonna be wiped ( both the same size ) , it failed any way . This drive is very slow , you don't know whats gonna work or not it took almost 4 hrs for updates last night .Theres Windows boot genius here is that any good at initializing windows .


  • Time left.PNG
    Time left.PNG
    177.7 KB · Views: 82
  • failed.PNG
    20.6 KB · Views: 79
I don't know if i can use Windows boot genius to initialize a disk , i found a video on youtube i don't know if its any help . I go windows rescue , password & key recovery , data recovery , disk tools . Thats it the video ends there , i don't know if this video is any help or not .

Tenorshare Windows Boot Genius-How to fix Windows boot problems?​

large hard drives cost hundreds of pounds , you go off them for a few days . When you try and get back on you have to initialise it . If this had happened when i first started computing , The pc would have been up for sale next day .
If it won't initialize in Windows or stay initialized I would suspect there is a physical problem with the disk. You can search "hard drive DFT software" and download any number of them to test the disk.
I click ok to try and Initialize Disk 1 that's when i get the message it cannot be performed
If you have an I/O Device Error, that almost always means the disk is defective. The primary function of an HDD is to operate without I/O Device Errors, and any disk with I/O Errors has already failed it's main purpose. Sometimes I/O Errors are caused by prohibited filenames or incompatible partitioning schemes, but those faults do not extend to initializing an entire disk.

Backup your files immediately. If you don't have anywhere to backup, use an Advanced Replacement if your HDD is under warranty, and transfer your files to the replacement before returning the original. The ST10000VN0004 is an older model from around 2017. Seagate products were extremely low quality at the time, and have improved greatly in quality after the corrupt previous CEO was replaced. You will have better luck with the replacement.

What about SeaTools for Windows would that work .
The older proprietary SeaTools is low quality software, just like the older disks. It often says "Test Failed" when not true, such as when spinning down is unsuccessful. It has a very sloppy user interface and often never loads. Instead use the newer openSeaChest from Seagate Open Source.

Open a Command Prompt as administrator and input cd %UserProfile%\Downloads\openSeaChest_Windows_x64 and press Enter. Then input openSeaChest_SMART --shortDST --poll -d PD# replacing # with the number, probably 0 or 2. It is command line, but it's a very nice tool compared to SeaTools.

Alternatively, download smartmontools and run the installer. Open Command Prompt as administrator and input smartctl -t short /dev/sdX replacing X with either A or C. Use smartctl -a /dev/sdX to check the results and other attributes.

If the short DST completes without error, use openSeaChest_SMART --longDST --poll -d PD# or smartctl -t long /dev/sdX for a more thorough test. Firmware controlled tests are usually too lax, when generic read tests detect problems much sooner. To run a generic test, use openSeaChest_GenericTests --longGeneric -d PD#. Remember to use cd before using openSeaChest, since it's a portable program.
I downloaded openSeaChest from your link , i'm still stuck .Which button do i press this is what i'm left with after extracting the folder . I spend a lot less time on this computer these days , nothing seems to work right for me these days , all i seem to do is play spider .


  • Extract.PNG
    45.4 KB · Views: 65