can't set Vista admin account password

Discussion in 'Windows Vista Help and Support' started by teacher24_70, Aug 30, 2007.

  1. teacher24_70

    teacher24_70 New Member

    Joined:
    Aug 30, 2007
    Messages:
    2
    Likes Received:
    0
    I'm posting this question for my sister who just recently purchased a new computer with Vista installed. We set up 3 accounts on her computer. One for her (as admin) and one for each of her two sons. We had no problems setting up the actual accounts, but it would NOT let us set a password on her admin account. We tried several different passwords--the last ones fitting the requirements for minimum numbers of letters, including caps/lowercase, symbols, numbers, etc. Every time we tried, we would get an error message about not being able to set it.

    What could be causing it to not allow us to set a password? I'll be going to visit this weekend for Labor Day and would really like to get this issue fixed. Right now, either of her sons could get right into her account if they wanted since it's not password protected.

    :confused:
     
  2. Jonnie32

    Jonnie32 New Member

    Joined:
    Dec 19, 2007
    Messages:
    4
    Likes Received:
    0
    Go to Start and type cmd.exe and press Enter. This will open a command
    prompt window.

    Type:

    net user

    Press Enter.

    This will give you list of all user accounts on the system. Next, type:

    net user <account name>

    Press Enter.

    Where <account name> is one of the accounts that were shown after the first
    command.

    Repeat this command for each of the accounts shown in step one.

    After this is complete, click the icon on the top/left corner of the command
    window and go to Edit and click Select All. Press the Enter key. This will
    copy everything on the screen to the clipboard.
     
  3. I have the same problem I tried your advice and it didnt seem to help. I am very familiar with command prompt so I am confident this is not a user error.

    Any help or advice would be greatly appreciated.

    Thanks in advance,

    Joe
     

Share This Page

Loading...