Connection Problems: HTTP connections do not work; HTTPS, FTP, Pinging Does. Everything works in saf

mikecal

Senior Member
#1
i have a vaio laptop that is having some weird connection issues.

I can't view any websites using any browser (firefox, ie, chrome) unless they're HTTPS connections (tested with https://gmail.com)

i tested connecting to an FTP server through the command prompt, and that works, as well as pinging google.com

And after a fresh boot (on a normal boot), it seems i have about 10 seconds or so of being able to access regularly, then i just get "Cannot display webpage" from IE or "connection reset" from firefox.

The connection problems do not seem to exist under safe mode with networking.


I've been searching all over for possible solutions, and here's what i've already tried:
1) netsh winsock reset catalog
2) netsh int ip reset resetlog.txt
3) gone through msconfig and disabled most of non-microsoft services, and startup entries.
4) Got a full uninstaller from Norton and ran it.

any more suggestions? this is getting a bit annoying.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Mikecal,
there are a few suggestions for a fix on this page:

Can only connect to https. - PC World Forums

Apologies if you've already tried these..
 


#3
Hi, there..

Now that we understand you cannot access any site other than HTTPS sites..

please follow the steps below:

Try opening the browsers in safe mode and check if you can access other sites. (Only the browser not the OS).
And please run a virus scan and post the results.

Regards,
Yateesh, Location: Bangalore.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.