Constant CRC error, can't figure out why...

Grub

Well-Known Member
#1
Hey there everyone,

Sorry if its long winded I have just run out of ideas...

Ok, so this particular CRC error has occured when I have dowloaded a patch for a game I play. After the patch had finished I used RAR to extract the patches self installer (.exe)

During the extraction, it threw out a CRC error, file is broken. The developers of this game say to use 7zip as thats what they use. So i tried another extraction using 7z and this time it still errored but it placed the .exe in the specified folder. I fired up the installer and during its own extraction it errored again saying file is broken.

So, I've redowloaded this patch from every mirror (9 all up) twice and I always get this same error. I have also used other extractors. I have scoured forums high and low and tried all that I've read. I then conatcted my mate who is Tech Support at the DET (Department of Education and Training) and we've tried the following. Switching of my internet security (kaspersky) thinking it may be affecting the DL, tried several browsers to DL the file. He has then DL'd the file on his puter and it has extracted fine.

So, he has then sent me this same .exe and I have tried it only to get the same CRC error. He has then taken all the files from the self installer and sent them individually for me to install. Each time i've installed the main patches I've still had an error.

The only other thing we havn't done is an md5sums on both of the files, his and mine. As they are the same it may show something. But my mate is three hours away and we would need to find the time where we both aren't busy and both online.

So I was hoping someone with a better computer brain may be able think of something else or hopefully point out the bleeding obvious if we missed it.

Kind regards,
Grub
 


#2
If it has a password and the password you give it is wrong, it will do that.
 


Grub

Well-Known Member
#3
Thanks TorrentG, but there is unfortunately no password on this file. :(
 


#4
Gimme a link...
 


Grub

Well-Known Member
#5
 


#6
It extracted perfectly well for me. Uploading the .exe to Megaupload now. Have a link when it's done, for ya.

Attached here is the Readme.txt
 


Attachments

Grub

Well-Known Member
#8
Thanks man, I'll give it a go soon. I'll be at work for the next 24 so I'll check back and see how it goes.

Would you have any idea as to why I get a CRC with this DL. ArmA 2 is heavily community driven so I am always DL'ing mods and addons with no worries.

Its the first time its happened.

Thanks again.
 


#9
You're welcome.

If it's a one time thing, no sense or need to apply thinking or resources to figure it out. Consider it a "glitch in the Matrix" as I say.

If it happens in other instances, then it is something to start worrying about. Your hard drive is failing that means.
 


Grub

Well-Known Member
#10
Your hard drive is failing that means.
Which if it is is just painful, not even a year old...

So, just before I left home I fired up the .exe you uploaded for me, same result as when my mate it. Error, file broken.

I DL'd at work, and file extracted smooth as...

So I think I've done enough testing to say its on my end.

Argh!, I need Neo...this glitch sucks.

Any ideas apart from failing HDD?

Cheers again.
 


Grub

Well-Known Member
#12
No, CRC error means only and exactly that.
Well, I did not know that. Thanks, I think.

Man that sucks.

Thanks again for your help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top