Display Driver Has Failed but Recovered

Discussion in 'Windows 7 Graphics' started by pan0phobik, Jul 30, 2009.

  1. pan0phobik

    pan0phobik New Member

    Joined:
    Mar 17, 2009
    Messages:
    14
    Likes Received:
    0
    Recovered my ass.... I've had this problem recurring ever since I upgraded to Windows 7 RC, I think. This system is newly built with great parts. I'm not running any 3D apps that exceed the capabilities of my Geforce GTX 295 card but this problem is maddening. It is happening randomly and screwing over my game along with everyone else's who is relying on me to play well. It happens whether I am using dual monitors or not and seems to be completely random. I even upgraded to the latest 190.38 Nvidia drivers and it does the same thing. I don't see it as a heat issue because my frame rate always stays the same. Everything runs smoothly until I get this failure. It says that the driver recovers but the application still locks up. I guess it recovers in the sense that it still displays windows, but screws over my WoW application.

    Please help

    (I tried searching already)
     
    #1 pan0phobik, Jul 30, 2009
    Last edited: Jul 30, 2009
  2. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    Is your cpu and graphics running at standard clocks? What are you full specs? All your other drivers up to date and your bios? My 4870x2 does that with heat
     
  3. pan0phobik

    pan0phobik New Member

    Joined:
    Mar 17, 2009
    Messages:
    14
    Likes Received:
    0
    Everything is running on standard clock. I designed this system so that I could over-clock it later as higher and higher end games come out so I can keep up to speed. Full specs are in my profile here: Windows 7 Forums - View Profile: pan0phobik

    Drivers are all up to date however I haven't checked to update bios as the motherboard is still new (under 6 months)

    It can't be heat otherwise the problem would just get worse and worse the longer I leave the system on and I usually get fragmentation of some sort when/if I'm overheating. It's done it after it's been turned off and cool for a while as well.
     
  4. pan0phobik

    pan0phobik New Member

    Joined:
    Mar 17, 2009
    Messages:
    14
    Likes Received:
    0
    No one knows anything about this? :-/
     
  5. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    So you upgrade installed from Vista and your not sure if it was doing it before hand? There is nothing else you can think of that could have set this off? Try reinstalling your graphic drivers. Does it only happen in WoW?
    If all else fails maybe you could try a newer build and start with a clean install. Maybe someone who plays WoW can help you more.
     
  6. pan0phobik

    pan0phobik New Member

    Joined:
    Mar 17, 2009
    Messages:
    14
    Likes Received:
    0
    It's any heavy 3D app. I was never on vista. I used XP and I went straight to windows 7. I've tried asking all I know before going to a straight up windows 7 forum. I've reinstalled drivers as well as upgraded to the latest ones as I posted. I guess the only other thing I can try is moving to RC 7600.
     
  7. pan0phobik

    pan0phobik New Member

    Joined:
    Mar 17, 2009
    Messages:
    14
    Likes Received:
    0
    Gonna try installing windows 7 7600 today and see if it helps... although I have a feeling it won't. Does anyone have issues like this? I know I can't be the only one using a geforce card in a windows 7 setup.
     
  8. madman

    madman New Member

    Joined:
    Aug 8, 2009
    Messages:
    4
    Likes Received:
    0
    well it nice to know that i'm not the only one getting this problem. initially i thought it was my 8800GT because i got that problem constantly while playing games, well trying to play games that is. this gave me an excuse to upgrade my card to a HD 4890 which i found out does exactly the same thing but with the radeon family failed and has recovered.....does anyone know why this would happen? i even flashed the bios on my motherboard due to it not recognising brands of ram. went to the asus site and got the latest chipset drivers.

    surely it cannot be my hardware as i have a asus p5q premium board, dual core 3.16ghz cpu, 8 gig of ram, new HDD and a 650 watt psu.
     

Share This Page

Loading...