Downloaded RC1 won't boot?

Discussion in 'Windows 7 Installation' started by confused, May 5, 2009.

  1. confused

    confused New Member

    Joined:
    Jan 15, 2009
    Messages:
    280
    Likes Received:
    6
    Downloaded on desktop, burned iso to disc doesnt show the total 2.36 GB, only 1.85, tried f12ing and booting from cd/dvd but will not boot only starts to windows 7 beta. Where am I wrong.
     
  2. pezius

    pezius New Member

    Joined:
    May 5, 2009
    Messages:
    4
    Likes Received:
    0
    Verify that your download is complete... Have you tried reburning the disc?
     
  3. confused

    confused New Member

    Joined:
    Jan 15, 2009
    Messages:
    280
    Likes Received:
    6
    downloaded iso and tried burning it with several programs wouldn't boot. Finally I remembered I used Nero burning for the beta and that dvd worked perfect.
     
  4. stealth2920

    stealth2920 New Member

    Joined:
    Feb 11, 2009
    Messages:
    30
    Likes Received:
    0
    I don't get what the problem is either. I downloaded the iso file and burned it to dvd. I set the bios to boot to dvd. I have tried two different ways as I have two harddrives and I plan on dual booting. When I boot to cd with my c drive and second priority it goes to the boot record that I had with the beta, but the only choice is boot the windows (XP). If I put the D drive as the secondary harddrive it says no ntlr or something like that. It is obvious that the cd won't boot. I am downloading again from windows, but I have used 3 different burn programs including nero to burn the disk. Is it suppose to be an automatic boot cd or does that have to be specified somewhere prior to burning?

    Nevermind it was a corrupt burn. I downloaded imgburn and re-burned the iso file at 1x and it worked perfect. Apparently burning too fast may cause errors.
     
    #4 stealth2920, May 5, 2009
    Last edited: May 6, 2009

Share This Page

Loading...