downloads fail to auto start/run

Discussion in 'Windows Vista Help and Support' started by bassfisher6522, Dec 1, 2008.

  1. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    All of a sudden when I download programs or program updates, they fail to run and install automatically. Before I would download a program and when it was finished a pop up window would ask me if I wanted to run it. I would click yes and then vista would ask me was I sure, and clicked yes. Then program or updates would install and all was well. Now after I download a program, it just goes to where I designate my downloads to go and I have to go and open the download to run and install it. What happened? Thanks
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hmm... Have you checked your 'Default Programs' settings for the auto run? Vista at times has a habit of forgetting certain settings, anyway here's a screenshot of where I mean and I've put arrows in to show the setting needed..
     
  3. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Yeah, I finally found it on my own. Reset every thing to default settings. I should be good to go. Thanks for the help. I wonder why it does it though....must be some underlying issue. What is the question? Vista gotta love it. Thanks again.
     

Share This Page

Loading...