Exe file runs but doesnt show any response.

Discussion in 'Windows 8 Help and Support' started by sunbrek, Sep 29, 2012.

  1. sunbrek

    sunbrek New Member

    Joined:
    Sep 29, 2012
    Messages:
    1
    Likes Received:
    0
    I’m trying to execute the WPSDK-7.1.1-KB2669191-x86 update for the window phone SDK, but whenever I execute it, it shows no response(Window pop up,etc), when running task manager and going to details, I can see the WPSDK-7.1.1-KB2669191-x86’s status is running, but the memory in use is stuck in a single value, yet with no window pop up in order for me to continue the installation and can’t do much, and I can’t erase the file until I end the process at the task manager.
    I tried re-downloading yet no success, and also I downloaded the Async-CTP-v3 and it behaves as the SDK update.

    Im running Windows 8 Pro.

    EDIT: This is how it looks at device Manager, every time I run the program it just stack and get lock in memory usage, yet no response at all, tried to run on CMD, Administrator and with compatibilities over W7 and WXP, yet no change was visible.
    Untitled.

    EDIT2: I was going to try a game, but when i tried to update it, the update.exe behaves as the before cases, shows on taskmanager as running yet stuck in memory usage, so this is not an error found only in microsoft released products.
     
    #1 sunbrek, Sep 29, 2012
    Last edited by a moderator: Sep 29, 2012

Share This Page

Loading...