Folder Permission Problem / secondary administrator LogonID

Discussion in 'Windows 8 Software' started by bobandelaine, Jan 8, 2013.

  1. bobandelaine

    bobandelaine New Member

    Jan 8, 2013
    Likes Received:
    I set up a LogonID giving it administrator rights and naming it "Admin" (I also have the built-in "Administrator" LogonID set up for use).

    When I try to install certain software using the "Admin" LogonID, I run into a few strange issues during the install ... but it seems to complete. When I try to run the application, I get some folder permission problems (cannot write in certain of the application's folders) and I cannot use the application.

    When I checked the "effective access" for the folders uin question, I see that "Admin" has the proper access.

    When I check the "Administrators" file / folder permissions group, it includes "Admin" and "Administrator".

    When I look at the specific folder access rights for "Administrator", they include "Write" ... and the rights for "Users" does not include "Write".

    The only way to get the application to work using the "Admin" LogonID is to grant the folders "Write" permission for the group called "Users" ... even though "Admin" is not in that group!

    All the above is when I install using the "Admin" LogonID.

    When I install using the "Administrator" LogonID, everything works fine!

    ADDENDUM ... I tried a simple test to try and prove this:

    I logged on as "Administrator", used Windows Explorer to create a folder under the root folder and used Notepad to create a simple text file in that folder. I received no UAC messages because I had the right authority to perform all these actions. I then logged off. I then logged on as "Admin", opened the text file, modified one of the lines and tried to save it back. I received a message from Notepad saying that it couldn't write to the file!


    bob h
    #1 bobandelaine, Jan 8, 2013
    Last edited by a moderator: Jan 9, 2013

Share This Page