Have to click in Chrome browser Address Bar to make it active before typing text

DaveBrock

Senior Member
#1
Recently when I open a new Chrome browser window, the window opens as normal with the cursor blinking in the Address Bar.


But when I type in a search term or URL……. the text does not appear in the Address Bar.


I first need to click with the mouse on the address bar to make it active.


This can be annoying if one is not looking at the screen and instead looking at the keyboard when typing…. and has entered the text, and then looks at the screen and notices that no text has been typed.


I possibly changed some setting in Windows 7 to cause this, but can’t remember what.


Up until a couple of months ago…. the Browser opened as normal, cursor blinking in the Address Bar, and one could type straight away with the text appearing in the Address Bar.


I have a second problem which I am not sure is related or not. Sometimes when I open a new Chrome browser window it opens ‘behind’ other windows I have open. Why does it not open on top…. and how can I change this.


I think these problems are to do with Windows 7 and not Chrome.


And advice appreciated,

Dave
 


tbint

Senior Member
#2
it's a focus problem. I get it all the time. I think it was the mouse hover focus or click to focus. Chrome settings or Windows setting is the question. It may be chrome's update lately. I remember searching and searching for the issue. Uninstalled Chrome and the issue went away. Going to reinstall chrome again, it is a good browser. Just don't like the frequent update check.
 


#3
Thanks Tbint,
I searched using the term 'focus' and it looks like it may be a Chrome issue whereby updates they seem to make quite often re-introduces this problem whereby a new window opens behind the other windows... and without focus.

Dave
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.