Host Process For Windows Services Stopped Working

#1
Hi Wondering if I could get a little help with this. I get this error on a regular basis. I don't have a clue what's causing this! Thanks!
upload_2016-5-7_21-15-50.png
 


#2
Should be Process instead of Rrocess! Can staff fix my BO BO?:hide:

Edit: your wish is granted sir!
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#3
it looks like a language issue to me ... something can't read your keyboard settings.
have you got a usb keyboard from overseas or a textaload type software running perhaps?

p.s, locale id: 1033 is Microsoft code for English US
 


#5
Hi friend! Thanks for your help! I just have a old Toshiba laptop with the KB that was installed from the factory.
Satellite L775D-S7222. I don't know textaload type software??
 


#6
You can use this to get a memory dump and upload it here. Windows 10 - Troubleshooting program crashes
Exception Code: C0000602 isn't a standard windows exception code
Hi friend ! Thanks for your reply. I'm not getting BSODs. I just see this in the event viewer and the reliability monitor. I like knowing what's going on with my PC, so I run a tight ship and I'm very picky about my PC. Was hoping someone here could give me a clue to go on!;)
Not much help from Google. If Google can't help this old country boy, I'm lost!:rofl:
Thanks!
 


Neemobeer

Windows Forum Team
Staff member
#7
The debug tool will generate a memory dump file similar to a BSOD and can be analyzed the same way, but for a crashing process.
 


#8
OK I'm game! Thanks! I'll give it a shot!
 


#9
Hi I down loaded the tool to my desk top. I'm afraid I'm to dumb to figure out how to use it. I only get the error like once a week.
What should I do?? I don't know how to force the error!
Thanks!
 


Neemobeer

Windows Forum Team
Staff member
#10
The tool installs as a service, so just set up a crash rule for svchost.exe and let it run, the next time it crashes it should capture it.
 


#11
Hi Friend! I down loaded the tool to my desktop. Clicked on the tool to install it. I never even got to the first option.
The tool did nothing. I couldn't even get here. Thanks for helping. I have no idea why I can't get the tool installed??
I can't get even get this far! I tried. Got discussed and uninstalled the tool.
Capture48.JPG
 


Neemobeer

Windows Forum Team
Staff member
#12
Did you launch it after installing it? :)
 


#13
Hi! I Clicked on the tool to install it. Give me a minute and I'll show you what I got!
Here you go. I don't have a freaking clue what I'm supposed to do next!
Capture48.JPG
Capture49.JPG
 


Neemobeer

Windows Forum Team
Staff member
#14
So it's installed so just launch it
 


#15
How the Hell do I just launch it. I attached what I get. It just goes in a circle. Between:angry_smile: the screen shots I attached.
I never get to the Crash- Select Rule Type!
 


Neemobeer

Windows Forum Team
Staff member
#16
Should go to the next screen, maybe try re-running the installer and repair it
 


#17
I did every thing on that screen. I did the repair. I uninstalled the tool and down loaded it again.
Same old crap. I know I'm not the sharpest crayon in the box, but the screen shots I attached are as far as this tool goes.
I'm going to pour me a drink. I appreciate your help. I'm really trying hard to make this work.
 


#18
I'm going to make a PSR file and attach it.
Here you go friend. You tell me what's going on??
 


Attachments

#19
Hi I'm very through! Here's another screen shot of my reliability monitor.
The tool failed to install!:angry_smile:
 


Attachments

#20
I'm signing off at 12:00 PM. I'll catch up with you latter if you want more information! I will try very hard to make this tool work.
I'm very interested in this tool!;):)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.