Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

How to know if Memory is running inDual Channel Mode???

caquito07

New Member
Joined
Mar 4, 2009
Messages
14
Hi everyone,
I have a HP Pavillion dv5z-1000, it comes with 3GB of DDR2, so I wanted to upgraded to 4GB, so I bough one 2GB Kingston DDR2.

Actually I'm running Windows 7 Beta 64-bit, it detects the 4GB, but I don't know where to verify if they are running in Dual Channel Mode.

Any help???
 
Does the CPU-Z works in Windows 7, I download it but it doesn't say anything in the Channel Box, it appears in gray.
 
Works for me.
If it doesn't say anything, dual channel might not be supported.
 
One of my modules is Samsung and the other one is Kingston. They have the same specs.

Will the Dual Channel work under that conditions??
 
As long as they're same size and same specs, it'll work in dual channel. They don't have to be same brand or anything.
 


Edit, that's not how to post a screenshot. - Kyle
 
Last edited by a moderator:
Here are the screenshots.

As you can see, they have the exact same specs.
 
Strange, your memory is only running at 667 MHz, not 800 like it's rated.
 
read your motherboard manual it will tell you which slots your ram should populate for running them in dual channel (if your board support it that is), but from your screens it doesnt look like its running in dual channel how it is
 
Any idea why it's running in 667 MHz and not 800 MHz??

it might be your fsb strap. boot to bios and see what options you have under DRAM Frequency. if there is one that says 800MHz change it to that. post a screen a the cpu tab in cpu-z see whats happening.

as for dual channel, have you tried sticking the stick in another slot? they usually are the same colour for dual channel
 
I'm pretty sure your laptop (as most entry level consumer laptops) doesn't support dual channel mode. It will accept 4GB, but the MB doesn't have the capability to run in dual channel.
 
Back
Top