Install of RC7100 Freezes Computer at "Completing Install"

#1
Fixed it by taking out 1 stick of RAM, close please
 


Last edited:

loathe

New Member
#2
Where does it freeze, login screen? Is your GPU factory overclocked?

Sorry your title says at completing install.
 


#3
i said "INSTALL", but yes, it isn't installed so it freezes after the first reboot during install, MOD please change title to
"During install of RC7100 freeze after first boot"

Yes, Vid Card is factory overclocked
 


cmn

New Member
#4
i said "INSTALL", but yes, it isn't installed so it freezes after the first reboot during install, MOD please change title to
"During install of RC7100 freeze after first boot"


Yes, Vid Card is factory overclocked
  • Is your HDD 500GB Western Digital (completely formatted clean) a PATA or SATA drive?
  • If it's SATA HDD, does the system prompt you for a SATA driver diskette before installtaion starts for drive install and recognition by the OS?
 


reghakr

Essential Member
#5
I've had about 5 of these exact situations in 2 days.

I don't know what's going on here, but I saw this previously and wonder it it may be an option. If the USB is bootable in the BIOS

installing Windows 7 using a USB flash drive:
Loading...
 


#6
  • Is your HDD 500GB Western Digital (completely formatted clean) a PATA or SATA drive? YES
  • If it's SATA HDD, does the system prompt you for a SATA driver diskette before installtaion starts for drive install and recognition by the OS? NO, but when i go into the install disc at bootup, it recognizes the broken installations and the drive

this forum has no people to help, kinda sucks to be honest >.<
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.