Internet Connection Issues

#1
Ok here we go, problem:

My fiance' has an Acer Aspire 5810T (old but still usable) Well it hasn't seen much use since we moved IPSs from Verizon to Comcast. Recently installed Windows 7 to said Acer (because 8 bogged it down) Anyway the problem I am having is this:

I can connect through our home Wi-Fi network, but not the internet. Tried several fixes, nothing!!! But it does connect through XFINITY's Hot Spot (weird huh). All other devices have no problem just the Notebook! Anyway I was doing a bit of trouble shooting and for the sheer hell of it I hooked up an old Netgear Router and wanted to see what that would do! Guess what? the Notebook connected to it's Wi-Fi signal (and INTERNET) with no problem! (Confused!!!) So I am using this old router (hooked to the same Comcast Modem) so that my Fiance' can get on the internet!!

Please for the love of God tell me what I am doing wrong !!! lol

------------------------------------------

Specs:

ISP: Xfinity/Comcast
Router/Modem: Arris TG1682G
Notebook: Acer Aspire 5810T
Operating System: Windows 7 Ultimate

Older Router: Netgear WGR614v10
 


helpifIcan

Fantastic Member
#2
To get more help if you could do "ipconfig /all"(delete the quotes) for the one that does and the one that does not work one of us might be able to help.
Post the results so we can look at differences.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.