Invisible Change Creates a Barely Visible Problem

Discussion in 'Windows 7 Help and Support' started by Chamenas, Mar 12, 2012.

  1. Chamenas

    Chamenas New Member

    Jun 24, 2010
    Likes Received:
    What is the invisible change? I wish I knew, but I can't see it, and that's part of the reason I'm coming to the forums with this problem in the first place. While I may not be an absolute expert on computers, I do know how to do a bit of my own research. However, faced with a problem that I have no clue how to diagnose, I figured it was best to come looking for a dialog with individuals a bit more handy with this stuff than I am.

    There may be other symptoms that I am, as of yet, unaware of, which is why this problem has been termed "Barely Visible". I've only, at the moment, recognized it in one isolated scenario:

    I use Debut to capture for my Logitech C910 webcam. I've actually sort of been looking for a better video capture program, but, at the moment, that is mostly irrelevant. Debut has worked at what I've needed it to do, which is capture high-quality video in an efficient manner.

    Even though recording at 1080p may not be necessary, I like to record at that quality anyways just because I like to know that if I wanted to watch what I was recording on an HD screen I'd be able to see it in the same quality in which it was rendered. It's a webcam, so, even though it records in 1080p, the quality isn't "crystal" clear, but that's fine.

    However, I discovered both today and a couple days ago that my computer no longer seems to want to record in 1080p with the Debut software. Debut has a feature which lets you know when you're "losing" frames, and that counter has been scoring record totals now with my video in 1080p getting somewhat choppy. I'm losing anywhere from 50-70 frames in the span of 5 seconds at a 30fps capture rate. 10-14/30 frames per second being lost does result in some noticeable choppiness to the video, especially since the frame loss does not appear to be happening in a uniform fashion.

    In an attempt to figure out the problem I tried recording at 720p instead and had minimal frame loss. So the problem seems to be that I just don't have enough computing power to record 1080p, and this held true when I looked at my processor use. At 702p I wasn't using much more than 65% of my processor. But, at 1080p I was bumping into 95% and 98%, aka, my processor couldn't handle it at all.

    The Invisible Problem
    The problem is that my computer, this very same computer recorded 1080p just fine 2 months ago. The only thing that has changed is that my computer went into storage for a month and then moved with me to a new apartment. However, in every other way the computer seems to be working just fine. It doesn't seem to me that any of the hardware was damaged by the storage. It was in a climate controlled environment. It was a little dusty after, I cleaned it off, and everything has been running fine. So, if there's a problem that has developed, then I don't know what it is. Why would my computer have enough processing power a couple months ago and then not have enough now? :-/

Share This Page