IPV6 Internet Problems

Discussion in 'Windows 7 Networking' started by partly cloudy, Jul 17, 2012.

  1. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    Running W7 HP. Have Cisco E1500 router. NO homegroup, no sharing files, printers, etc. PC up-to-date, network adapter has latest DD's. No viruses, Security up-to-date. Internet usage is horrible. Pings to Google and other sites timing out. Using IE9 and have MSN as homepage. Click Google Favorite and times out. Google will finally come up after 20+ seconds. Same thing if I use Google for navigating. Yahoo acts the same.

    Cisco E1500 router has NAT enabled. IPV6 is enabled.


    Working for 2 days on this. No hair left to pull out. :confused:

    Thanx, partly cloudy
     
  2. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    BTW, the network works great when bypassing Modem/Router and instead using Modem/PC connection. Have been to Cisco and everything is supposedly up-to-date.

    If anyone has an idea, please let me know.

    Thanx, partly cloudy
     
  3. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    And also... My Wife's IPad (of course it's wireless) down the hall works FINE. No delays, no timeouts.
     
  4. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    Have flushed DNS, have renewed, have disabled and enabled Realtek network adapter. Shut Down & Restarted. MSN homepage loaded up quick. Clicked on Google, took 21 sec to load. Went to Realtek and loaded latest driver. Have changed network cable, no red X's in Control Panel/Networking. No help. It took 23 seconds for this forum to load completely.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    You may want to consider disabling IPv6 in the properties of your network adapter as recommended here Article
    There are a couple other recommendations as well on that page which involve upgrading the router's firmware which is generally not a bad idea at all.
     
  6. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    Thank you, thank you, thank you...

    My adapter properties were set to include IPV6 and unchecking fixed it. It was also enabled in my other tow W7 PCs so now they're fixed also.

    How or why did this happen? Is that some kind of Windows Default setting? I know for certain I did not change them and the rest of the computer users wouldn't know how to get to the adapter properties to change them.

    Thank you again and I saved the link to my Favorites.

    partly cloudy
     
  7. partly cloudy

    partly cloudy New Member

    Joined:
    Jul 17, 2012
    Messages:
    12
    Likes Received:
    0
    How do I mark this problem "Fixed" on the Forum?
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First of all, you're welcome. Would that they were all that easy.
    And yes, it is a default condition of a network adapter install on a Windows 7 machine, as Windows 7 loves IPv6 and in fact requires it for some features (Direct Access, Home Groups and one or two others).
    And some network appliance devices do not do well when it is enabled. It is a normal suggestion on this forum often to start addressing networking issues but I was surprised to actually see Linksys / Cisco recommending it.
    As far as marking a thread as "Solved", not sure if that option is still used here on this forum. Used to be you could go back and edit an OP or a single post in a thread using the Edit Post button underneath the post and then clicking the Go Advanced button and changing the "pre-fix" drop down to "Solved". Haven't tried it in awhile.
    Anyhow, very glad to hear that your were able to resolve your issue and thanks very much for posting back and updating your thread with the solution that worked for you.
    Regards
    Randy
     
  9. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    If you are the original poster, you can edit the first post of the thread in advanced mode and add the [SOLVED] prefix.
     

Share This Page

Loading...