Irrevocable library default location

KCav

Senior Member
#1
You can customize the general behavior of a library by changing its default save location - not in my case. :confused: . I partitioned my hard disk into two logical drives Sys (C) and Data (D). I would like to use D:/Documents as the disk storage location for my Documents library. I can not stop the old location from appearing in my Libraries.

I have tried to remove the old Documents library. I clicked on Computer > Libraries; right clicked Documents > left clicked Properties, and Library locations window came into view. I selected Public Documents (C:\Users\Public) and clicked Remove. Then I pointed to My Documents (C:\Users\kcav) and clicked Remove. The account settings disappeared and I clicked Apply. :razz: I rebooted the system, and when I clicked on Computer and expanded Libraries the Documents library was no longer shown under Libraries. I thought I had deleted the old Documents Library. :D

But for some reason that I do not understand it came back. :( I have created a new library for Documents using location D:/Documents. How can I stop the old library that has location c:/Documents from appearing.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.