Issue with Automatically Connecting to WPA2-Enterprise WiFi

Discussion in 'Windows 7 Help and Support' started by Rhys Thornett, Aug 5, 2015.

  1. Rhys Thornett

    Rhys Thornett New Member

    Joined:
    Aug 5, 2015
    Messages:
    1
    Likes Received:
    0
    I am having an issue with my two Windows 7 PCs automatically connecting to my Wireless Network. I recently switched over to WPA2-Enterprise security on my WiFi Router and this is when the problems started. Every time I reboot the computer I have to manually reconnect to the network.

    In the beginning, when connecting to my WiFi network, it prompts me for the Username and Password set on the RADIUS server. All works fine. The computer connects without problems. I then went into the Wireless Network Properties and saved my credentials on the computer. I have also unchecked the box that says "Automatically use Windows credentials to login" or whatever it says so every time the computer connects to the WiFi network it will automatically use the credentials that I specified on the computer to connect to the network.

    All this now works, except...
    Every time I reboot the computer - or shut down and power on - the WiFi symbol in the task bar on the Desktop displays the little blue circle - which presumably means that it is searching for WiFi networks - and then displays the yellow dot thing that means that there are Wireless networks available, but the computer isn't connected to any. When I click the symbol to view available WiFi networks, I see my SSID listed. I click on it and click connect. The computer then connects without any issues, and does NOT prompt me for the username and password (remembering that I saved them on the computer when I set up the Wireless network). In the wireless properties, I have the tick box checked that says "Automatically connect to this Wireless network when it is in range". I went onto the RADIUS server to see if when I rebooted the computer it didn't connect because the login was rejected, but it turned out that when I rebooted the computer, the computer did not make any attempt to connect to the network until I did it manually myself.

    Can anyone please tell me how to resolve this problem and get my computers to automatically connect to the Wireless network upon reboot? I hope you all understand the problem that I have.

    Thanks.

    P.S. This issue only happens upon rebooting the computer or shutting it down and powering it on again. This issue is NOT present when logging off and logging on again - only when the computer is shut down.
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    On the wireless networks properties do you see an option called:
    Cache user information for subsequent connections to the network

    If that's off then turn it on.

    Also are you using PEAP or TTLS?

     

Share This Page

Loading...