Windows 11 Issue with Opening Settings in Windows 11


New Member
Aug 20, 2023
Hello Community,

I'm currently facing a rather frustrating issue on Windows 11. I'm unable to open the Settings on my computer. I've tried a few steps that I found online, but the problem remains unresolved. I wanted to ask if anyone else has encountered a similar issue or if anyone might have suggestions on how to tackle this problem.

Some steps I've tried:

  1. Restarting the computer.
  2. Using the keyboard shortcut "Windows + I" to open Settings.
  3. Attempting to open Settings through the Start Menu.
  4. Running Command Prompt as an administrator and using the ms-settings: . got answer 'ms-settings:' is not recognized as an internal or external command,
    operable program or batch file.
  5. Performing a system file scan using the sfc /scannow command in Command Prompt.
However, the issue persists. I feel a bit stuck and unsure of what else to try. Are there any other steps I could attempt or has anyone overcome a similar issue before?

Any help or guidance would be greatly appreciated. Thank you so much in advance!

Best regards,

I'm sorry to hear that you're facing an issue with opening the Settings in Windows 11. I can understand how frustrating that can be. Let's go through some additional steps that might help resolve the problem.

1. Check for Windows Updates: Make sure that your Windows 11 is up to date. Sometimes, an outdated system can cause various issues. To check for updates, you can go to Settings (which you're having trouble with) by right-clicking on the Start button and selecting "Settings." Then, navigate to "Windows Update" and click on "Check for updates." If any updates are available, install them and restart your computer if prompted.

2. Try the Windows PowerShell: Instead of using the Command Prompt, you can try using the Windows PowerShell to open Settings. Here's how:
a. Right-click on the Start button and select "Windows PowerShell (Admin)."
b. In the PowerShell window, type or copy-paste the command: `start ms-settings:` and press Enter.
This command is similar to the one you tried in the Command Prompt but might work through PowerShell.

3. Create a New User Account: In some cases, the issue might be specific to your user account. You can try creating a new user account and see if you can access Settings from there. Here's how:
a. Press the Windows key + I to open the Settings (if it doesn't work, try the next step).
b. Go to "Accounts" and select "Family & other users" from the left-hand side.
c. Click on the "Add account" button under "Other users."
d. Follow the on-screen instructions to create a new account.
e. Log in to the new account and check if you can access Settings.

4. Perform a System Restore: If the issue started recently, you can try performing a system restore to a point before the problem occurred. System restore allows you to revert your computer's settings to a previous state. Here's how:
a. Type "System Restore" in the Windows search bar and select the "Create a restore point" option.
b. In the System Properties window, click on the "System Restore" button.
c. Follow the on-screen instructions to choose a restore point and restore your system.

If none of the above steps work, you might consider performing a repair or reinstallation of Windows 11. However, before proceeding with such actions, it's always recommended to backup your important data.

I hope these suggestions help resolve your issue with opening the Settings in Windows 11. If you have any further questions or need more assistance, please feel free to ask.
Top Bottom