@ key and " key swapped and cannot change back

Discussion in 'Windows 7 Help and Support' started by Ryan Hell, Oct 18, 2009.

  1. Ryan Hell

    Ryan Hell Banned

    Oct 18, 2009
    Likes Received:
    I just installed a Dell OEM copy of Win 7 on two computers. One is my Asus P6T Dlx Ver 2 i7 920 rig and the other is a Dell Insperon 1501. Both machines have the " key and the @ swapped. It is driving me mad. I am a student and need these keys to be correctly placed. By the way I am in Washington State, USA and using a standard keyboard. I have tried to set the regions for the keyboard with no luck. Any help would be greatly appreciated. Could someone please explain how to change these keys under Windows 7? Thank you in advance.
  2. phillip

    phillip New Member

    May 1, 2009
    Likes Received:
    from How to use the United States-International keyboard layout in Windows 7, in Windows Vista, and in Windows XP

    <LI jQuery1256000293768="90">Windows 7 or Windows Vista
    1. Click Start Collapse this imageExpand this image

      , type intl.cpl in the Start Search box, and then press ENTER.
    2. On the Keyboards and Language tab, click Change keyboards.
    3. Click Add.
    4. Expand the language that you want. For example, English (United States).
    5. Expand Keyboard list, select the United States-International check box, and then click OK.
    6. In the Default input language list, click Language name - United States-International (where Language name is the language that you selected in step 4), and then click OK two times.
    7. In the Regional and Language Options dialog box, click OK.

      Notice that the Language bar appears on the taskbar. When you position the mouse pointer over it, a ToolTip appears that describes the active keyboard layout.
    8. Click the Language bar, and then click United States-International on the shortcut menu that appears.

      The United States-International keyboard layout is selected.

Share This Page