language issue

Discussion in 'Windows 7 Help and Support' started by robertjspears13, Sep 9, 2010.

  1. robertjspears13

    robertjspears13 New Member

    Joined:
    Sep 9, 2010
    Messages:
    4
    Likes Received:
    0
    With a new computer I inadvertently changed the language to German. I speak only English. I cannot get my English back. USA does not seem to be listed on the regions list. I found Canada and tried that and the language to English, but everything still comes up in German. Help
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Hi,

    it's the 3rd tab in Regional and Language options:

    [​IMG]
     
  3. robertjspears13

    robertjspears13 New Member

    Joined:
    Sep 9, 2010
    Messages:
    4
    Likes Received:
    0
    The lower half of the screen you suggest is not on my computer. Only the top part about changing keyboard.
     
  4. BrettM WinTeam

    BrettM WinTeam New Member

    Joined:
    Jul 8, 2010
    Messages:
    64
    Likes Received:
    7
    Go to the "Start" menu, then choose "Settings," "Control Panel" and "Regional and Language Options."
    Click the "Languages" tab, then the "Details" button, the "Settings" tab and the "Add" button.

    Choose an input language from the list. You can choose ANY language. For example, if English (US) is the "input language," check the "Keyboard layout/IME" box to select the US-International English keyboard from the list. Click "OK" and close the input window. A language indicator should appear in the System Tray (the area in the bottom right hand corner of the desktop). Switch between input languages by pressing the "Alt" and "Shift" keys simultaneously.

    Click "Apply" to finish the process and finalize your choices. You shouldn't need the Windows installation CD for this process.

    I hope this helps!

    Brett M,
    Windows Outreach Team
     
  5. kalor

    kalor New Member

    Joined:
    Sep 30, 2010
    Messages:
    4
    Likes Received:
    0
    I have the same issue. When Win 7 was installed on this PC, the installer clicked on the Dutch language by mistake. He then set it to English and everything IS in English, except on some installation programs. Then everything is Dutchenspeekinbroken.

    All the suggestions above are irrelevant because, like the original poster, I have Win7 professional. The "keyboards and languages" section only has stuff about keyboards. The location is correct(Australia).

    Where is the hidden OTHER place that says what your language/location is, and how do I change it?
     

Share This Page

Loading...