Limited access connection

Discussion in 'Windows 7 Networking' started by Xystoi, Jan 14, 2015.

  1. Xystoi

    Xystoi New Member

    Joined:
    Jan 14, 2015
    Messages:
    1
    Likes Received:
    0
    So yesterday I was having some internet issues and restarted the router. Now, whenever I try to connect to the computer on my desktop, it will either be stuck on connecting or it will connect with limited access (yellow exclamation point). However, the laptop that I have connects to the internet fine. I've tried restarting multiple times, restarted the router (both unplugged and held the reset button for 10 seconds), and did a system restore. Nobody else in the house is having an issue. I do not use an ethernet cable.

    In the device manager, there is a yellow exclamation point next to the Microsoft 6to4 Adapter, the ISATAP adapters (two), and the Teredo Tunneling Pseudo-Interface adapter. I have tried uninstalling and reinstalling all of these to no avail.

    When I go into the network adapters, there are three available; Local Area Connection, Wireless Connection 8 (DW1525 (802.11n) WLAN PCIe Card) and Wireless Connection 9 (Microsoft Wireless WiFi Miniport Adapter). The only one that ever connects is 8, but with limited access, and frequently cuts out.

    I've tried googling the problem rather extensively but thus far haven't found an answer, so any help would be greatly, greatly appreciated <3

    Edit: Also, firewall is disabled.
    Edit 2: I can access the internet when the encryption is TKIP, but not when it's AES, as it should be. TKIP is ridiculously slow.
     
    #1 Xystoi, Jan 14, 2015
    Last edited: Jan 15, 2015
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    Hi and Welcome to the Forum!

    Please provide us Make/Model of your desktop computer. Also, please provide Make/Model of your Wireless router.
    Next, please go to START button on your computer and open a COMMAND PROMPT using the run command and type in "CMD" and hit enter. This brings up a black and white box on your screen. You will have a prompt similar to "C:\USERS\YOURNAME". Enter the following command: ipconfig /all >xystoi.txt
    Then upload the file xystoi.txt back here on this forum thread so we can examine it more closely.

    Basically, wireless networking is quite easy to use, but very complicated to fix. You gave us some good information, but typically we require much more to solve a problem like this. When I go to a Client's home it can be a couple of hours or a couple of weeks to resolve a problem like this.

    In the meantime, there are some easy things to try and narrow down the problem. From what you have said, the connectivity problem seems to be limited to your desktop PC, not your other computers in your home. This usually means that either your Windows has become corrupted (can you tell us what version you are running please??), or you have a coincidental hardware failure that's keeping your wireless networking ON THAT COMPUTER from working correctly.

    If you follow the above procedure to open a COMMAND PROMPT, but right-click on the program name and select 'RUN AS ADMINISTRATOR" this will open a Admin level prompt; but it will look just like before. You may be familiar with this. Once you have a prompt in the B&W box; try typing this command: "NETSH WINSOCK RESET". If you get a command "SUCCESSFULLY RESET" message, then exit the COMMAND PROMPT, and try reconnecting to your wireless router and see if that fixes things. This command resets all the major Windows Networking system files and clears out the routing tables used by the router. Often, with multiple computers on a home wireless network, sometimes your computer gets rerouted through 1 or even all of your other wireless computers before it can connect to the router, and the propagation delay causes signal loss. This is a non-invasive command, and won't mess up your Windows. If it fails to fix the problem you'll need to look at repairing your Windows OS first and if that fails, you'll need to begin hardware troubleshooting.

    Lastly, is the wireless adapter in your desktop PC a built-in adapter, or a USB or PCI adapter you had to add on to the computer yourself to gain wifi capability??

    Post back the results and we can advise you further.

    Best of luck,
    <<<BIGBEARJEDI>>>
     

Share This Page

Loading...