Lost Aero Peek

johnny quid

Well-Known Member
#1
Hi All,

I no longer have "Aero Peek" available, any ideas?
Asus/ATI 3450 AGP card, far from fancy but it does the job.

W7U 32bit

Taskbar and Start Menu properties screen grab attached.

Regards
 


Attachments

Mitchell_A

Essential Member
#2
Open the start menu and type "visual" and select "adjust the appearance and performance of Windows" from here, make sure that "Animate controls and elements inside windows" and "Enable Peek" are checked off and apply.
 


johnny quid

Well-Known Member
#3
Hi Mitchell_A,

Both of these are ticked, but the aero peek box is ticked and greyed out ?

thanks
 


Attachments

Last edited:

johnny quid

Well-Known Member
#4
Got it Enabled ! even though they were ticked and applied, I unticked -- reticked and re-apply.

thanks again
 


Mitchell_A

Essential Member
#5
Glad to hear you got it sorted. Not uncommon to see strange quirks like that from time to time.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.