Max number of processors decreased?


New Member
So, my laptop has been getting very hot lately. I thought lowering my number of processors in System Configuration would help. When I checked it the number of processor was at 8, I decided to lower it to 4. Then when I tried playing a game the laptops fan was very loud. So, I wanted to change it back to 8 but, it wont let me? Now the max number is only 4. I use to be able to go up to 8. Also, a application I have tells me my CPU's temperature when I gamed it was always below 80 Celsius now it goes above 80. I have a feeling that's bad for my laptop. So, please, let me know if I can do anything to fix this. Thank you.


Principal Cybersecurity Architect
Staff member
Just uncheck "Number of Processors" in advanced options with in msconfig.

As for temperatures you'd want to consult manufacturer specs for your specific CPU. Intels thresh hold is usually 100 C with 80-85C being normal at full load. Gaming is generally going to push it to full load.