Missing Flicks Tab

mcapri92

New Member
I recently purchased a Wacom Intuos Pro and was attempting to get it running today. There were a number of issues with Lightroom and Photoshop, which after researching seemed to revolve around turning off Press and Hold for Right Click and Turning of Flicks.

When I finally found the menus in the control panel, I was able to turn off the Press and Hold feature, but I don't have any Tab for Flicks. In researching this issue, I keep finding this command line string, which I assume would turn this tab back on.

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t

However, when I enter this in the command line, I get the following

ERROR: Invalid syntax.
Type "REG ADD /?" for usage.


Help, I would like to be able to use this pen device, but at this point it is too cumbersome.

Thank you,
Tim
 

ussnorway

Windows Forum Team
Staff member
Premium Supporter
you are missing some of the code mate
reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f
Screenshot (3032).png


p.s, watch this to understand what the reg edit does
 

mcapri92

New Member
I thought there might be something missing after the "/t" but I had absolutely no clue what to put here! Thank you for helping with that.

It processed just fine that time, but still did not bring the touch menu back under the pen and touch settings. I tried Photoshop and Lightroom and was still having the same problems. If I disabled the Windows Ink in Wacom settings, the sliders worked great in Lightroom, but I lost pen pressure in Photoshop. If I enabled Windows Ink in the Wacom settings, then I had pen pressure in Photoshop, but the sliders get laggy in Lightroom.

I watched the video and gave the userconfig document at try and BINGO. I am able to disable Windows Ink in Wacom settings without losing pen pressure in Photoshop.

Thank you!
 
Top