Windows 11 Missing menus on Windows 11 builds like Start menu, notification panel, media popup (beside volume)


New Member
Ever since I tried the first beta build of Windows 11 on my Surface Book 2, all the menus I mentioned seem to be invisible. Same goes for all the other small popups from the taskbar like the battery, WiFi, volume, date and time, and language select popups.

I reverted back to Windows 10 in the first 3 builds but now I'm stuck on Windows 11. I couldn't find anything about this issue online so I thought I'd ask here if anyone is also experiencing this.
I'm not sure what you mean by 'pop ups' exactly but if your refering to the icons that appeared on the right then you can access these by right clicking on the Task Bar:



Oh and if you want your old right click notification panels back then use this hack for the registry:
How to Fix Windows 11 Right Click Menu to Show More Options Like Windows 10

I did and it works like a charm.
Thanks for replying. This isn't exactly what I meant, it's basically all the little menus/popups clicked from the taskbar (start menu, notification panel/quick settings, volume mixer, WiFi networks from taskbar, battery, and even right click menus of pinned programs). All of those either just don't work or are invisible[?]

Oh and this is the media/volume popup I meant:

it's not there either when media is playing (the volume part works fine though)

And thanks for the right click hack, might give it a shot if it's not permanent.
Last edited:
Any idea what's the cause of my taskbar's abnormality? I tried signing in with a local account but that didn't fix anything :(
To be honest I think those former menus have been replaced and I doubt it's an abnormality but just the way Windows 11 is..
Maybe I didn't explain it right. Clicking icons and not getting anything isn't normal.


As you see here when I click on the start menu nothing pops up, but right clicking on it gives me a menu.

Right clicking any of the pinned apps doesn't give me anything either (left clicking launches the program normally though)

And here I'm left clicking all of the icons and getting nothing as well (right clicking works)

Other popups like the media popup missing from the builds I can understand, but things that are supposed to be working yet they don't is what I mean by abnormal. Hope that clears it for you.

Hmm... First thoughts are did you perform an upgrade install or boot from disk/USB? Perhaps a clean install might put things right?

I did a upgrade and have stuff missing whereas my friend did a clean install and it all seems there.
It was an Insider upgrade install. How can I do a clean install? and will any data be lost on my device?
You can download the Windows 11 Iso file here:
Download Windows 11

Get the iso file and then download a copy of Rufus: Rufus - Create bootable USB drives the easy way

Using Rufus you can then either burn the iso to disk or USB, here's a guide:
How to create bootable USB drive for Windows 11 with Rufus • Pureinfotech

Once created plug in and open your bios, go to the Boot section and make sure you boot from your usb which has windows media. Save settings and reboot. Your system should then boot from the media you have windows on and you can install a fresh copy.

Activation is automatic so don't worry about that.

You will lose any saved data so you should back up what you can.


Just thinking after writing the above and it might be worth to first run a couple of scans and see if the help.

Right click on the Start key and click Windows Terminal (admin), type:

sfc /scannow

Press enter and await results.

If it finds files it cannot fix, type:

dism /online /cleanup-image /restorehealth

Press enter.

If the scan completes, try running scannow again and this time it should fix the files it couldn't before.

(you can copy and paste the commands if it's easier)
Last edited:
I tried running the scan on the terminal, everything seems fine. I was hoping for an easier fix but it looks like I don't have a choice.
I might just wait and see if it gets fixed in later builds, I already lived with this for 2 months so I can wait some more :')

Thanks for taking the time to help though, I really appreciate it.