MS mouse ignores "don't wake" command

Discussion in 'Windows 7 Hardware' started by proteus459, Nov 17, 2013.

  1. proteus459

    proteus459 Well-Known Member

    Joined:
    Aug 21, 2011
    Messages:
    90
    Likes Received:
    2
    I realize that the MS Wireless Mouse is not Windows hardware but I don't know where else to ask.

    The MS wireless mouse 5000s used in both my Win 7 and Win 8.1 systems ignore their power management setting that is supposed to prevent mouse movement from waking the systems from "sleep". The Logitech M310 wireless and every wired mouse I own obeys the command. Only the 5000 ignores it. The keyboard is a wired MS 600 so the mouse is the only device on its receiver.

    I'm wondering if anyone else has noticed the behavior but found the fix.
     
    #1 proteus459, Nov 17, 2013
    Last edited: Nov 18, 2013
  2. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    Not exactly certain of what Power Management setting that you are referring to, because I control whether either the mouse or keyboard can turn on the system via BIOS settings, rather than Windows Power settings. It probably varies depending on the motherboard, but in mine a PS/2 mouse or keyboard is enabled/disabled in the ACPI settings, and a USB mouse or keyboard in the USB settings.
     
  3. proteus459

    proteus459 Well-Known Member

    Joined:
    Aug 21, 2011
    Messages:
    90
    Likes Received:
    2
    The settings I refer to are found through either the control panel/device manager >> mouse. Specifically, mouse properties >> hardware >> properties >> general >> change settings >> power management >> uncheck "allow device to wake computer". I have also considered having Win 7 turn off the mouses's USB port to save energy when it enters sleep but that USB port does not have a power management tab that would allow that.
     

Share This Page

Loading...