MS14-055 - Important: Vulnerabilities in Microsoft Lync Server Could Allow Denial of Service...

Discussion in 'Security Alerts' started by News, Sep 9, 2014.

  1. News

    News Extraordinary Robot
    News Feed

    Jun 27, 2006
    Likes Received:
    Severity Rating: Important
    Revision Note: V1.0 (September 9, 2014): Bulletin published.
    Summary: This security update resolves three privately reported vulnerabilities in Microsoft Lync Server. The most severe of these vulnerabilities could allow information disclosure if user clicks on a specially crafted URL. In all cases, however, an attacker would have to convince users to click on the specially crafted URL, typically by getting them to click the URL in an email message or in an Instant Messenger request.

    Continue reading...

Share This Page