My Notepad suddenly can't Show Chinese Characters (win7 pro 64bit)?


New Member
Hi. I'm using Windows 7 64bit Professional. It's configured for English and the System Local for non-Unicode is English (RP Philippines).

I've been able to copy and past Chinese characters from Word --> Notepad -->Chrome/Firefox/IE for work (I was localizing a website) with no problems until last night.

Today, when I tried to copy-paste a few chinese characters from Word, I was suddenly only seeing square boxes. I know this means that the font or app can't recognize or render the characters.

My questions is WHY? and how to Fix it? It frustrates me since it was fine yesterday. I haven't installed anything new or changed any setting that I know of. Other applications still render the characters just fine. In fact, if I copy-paste a Chinese character from word to notepad (making a square), then copy the square from Notepad to Chrome, I get the Chinese character back rendered perfectly.

The only change would be a windows update KB915597 that automatically installed last night.

To add insult to injury, whenever I go to Windows Update to look at my optional updates and try to search for the Chinese (simplified) LIP, it's not displayed! Even when I click "restore hidden updates". I've even tried the Windows Update Reset regkey, which deleted my Windows Update history, but the LIP's are still not there.

I am very confused because of the fact that it USED to be able to display characters just fine, and only lost the capability to do so overnight.

Please help! Thanks.


Windows Forum Admin
Staff member
Premium Supporter
Hi Katylar,

By default, Notepad will save the files in ANSI. When you go to save your file, try going to Save as... and use "UTF-8" or "UNICODE". Please let me know if this works. One of the most robust tools used as a more advanced notepad, for editing with special characters and database systems, is a program called TextPad. It is essentially free for non-commercial use and I use it on character sensitive data. Let us know if either of these options work for you.


New Member
It sounds to me as if you've simply changed the default font in Notepad - You'll have toe set it to a Unicode font of some sort- obviously preferably a Chinese one.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.