Network isnt working in my win 7 beta build 7000

Discussion in 'Windows 7 Networking' started by Nece228, Apr 11, 2009.

  1. Nece228

    Nece228 New Member

    Joined:
    Apr 11, 2009
    Messages:
    16
    Likes Received:
    0
    hi,
    when i start computer and open inernet explorer everything is fine but after about minute my internet gone, and network manager (or whatever its called) says that my connection is limited. but in windows xp or any other os everything is fine. i have nvidia nforce 3, and my connection is with static ip.
     
  2. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    1. What is your Computer's SPECS? should include [ Make and Model if brand nane Desktop or Laptop [Example: Dell Inspiron 533 notebook,HP Pavilion 7955, desktop ] Installed OS Ex: Windows VIsta Ultimaex32 : LAN, Wirelees and Video card, Sound card. Total RAM and Speed . Silar information on MoBo, cpu, video, add-on cards
    2. What type of ISP : Telephone modem? Broadband Modem?if so Cable or DSL?
    3. Make and Model of Router
    4. Antivirus and Firewall(s) in your system?
    Most likely causes:
    • Improper Network card drivers
    • Defective Netwok Cabeles [Ethernet]
    • Problem with Router Need a Firmware
    • Electromagnetic Inteference from devices like Cell phones /cordlesss phones
    • Problem at the ISP level
    A very orderly and logcal trouble shoot requires at least the above and possibly more depending up on the responses.

    Please post the above and any other data you can for a logical stepwise troubleshoot.
     
    #2 cmn, Apr 11, 2009
    Last edited: Apr 15, 2009
  3. Nece228

    Nece228 New Member

    Joined:
    Apr 11, 2009
    Messages:
    16
    Likes Received:
    0
    dont get me wrong, im not noob at computers, i know these methods. anyway i upgraded to build 7077 and it seems like the problem is solved
     

Share This Page

Loading...