Network password wrong??

#1
Hi All,

I'm testing and setting up windows 7 on a laptop now. Our network is very diverse: We have linux servers, mac machines, windows vista's, XP's, 64bit, 32 bit, and so on. We also run several servers, with a lot of different versions of windows server (2003, 2007, 2000 and even NT).

When trying to map a drive (using the 'net use' command) like I did on all the other pc's in the building I saw the prompt gave me an error: system error 86 occured.

net use X: \\server_office\archive /user:administrator "" /PERSISTENT:YES

My password was wrong. Strange, because we have a blank password.

So I tried to go to all our servers using the path \\server_something, for all the other servers it just worked fine, even if they were 2003 or 2000 servers. But for this specific win 2000, win 7 keeps prompting me for a network password, because my "blank" password is wrong :confused:. I'm sure the password is blank, because I connect every other machine in the same way.
What's wrong? :frown:

Thank you
 


#2
hmm

nobody an idea?
I'm still having the same problem...
:(
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top