Networking Problem: XP Laptop cannot see Windows 7 PC - Help!

Discussion in 'Windows 7 Networking' started by zascar, Jan 11, 2009.

  1. zascar

    zascar New Member

    Joined:
    Jan 11, 2009
    Messages:
    14
    Likes Received:
    0
    I have two computers at home on a wireless network - a Laptop on XP, and My Desktop which was on XP but is now running Windows 7.

    I had a simple network for file sharing working fine - they are both on the MSHOME workgroup. Upon installing Windows 7 on my desktop, I added it to the MSHOME workgroup. When I go into My Network Places, it sees itself, and also my laptop which is running XP - I can read files from the laptop etc no worries.

    However, my laptop cannot see my Windows 7 PC at all. All it sees is itself. I have no idea how, but at one stage it was seeing the Win7 PC, but when I tried to access it it asked me for a username and password - I don't have a password set up - and any guesses I tried failed. Now its not seeing it at all again.

    Any ideas?
     
  2. zascar

    zascar New Member

    Joined:
    Jan 11, 2009
    Messages:
    14
    Likes Received:
    0
    Anyone?

    Apparently this was a problem on Vista too, anyone know?
    Thanks
     
  3. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Do you have windows XP Service Pack 3 installed? In Service pack three they included link layer topology discovery which is an add on so that the XP machine can see both VISTA and Seven
     
  4. zascar

    zascar New Member

    Joined:
    Jan 11, 2009
    Messages:
    14
    Likes Received:
    0
    Yes SP3 is installed.

    Any suggestions?

    Is this not a problem with Windows 7, not XP?
     
  5. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Ok well first thing is you need to have folders that are shared on the windows 7 machine otherwise it wont show up. it was giving you the username and password because if you have shared folders on the 7 computer you did not set permissions for the other computer to access them. Go into the Network and sharing center>Change Advanced Sharing Settings> Turn Password Protection off. That way you wont have to enter a password to access it. If this doesnt help tell me and i will come up with other possiblities.
     
  6. zascar

    zascar New Member

    Joined:
    Jan 11, 2009
    Messages:
    14
    Likes Received:
    0
    Cool I got it working! Thanks all!
     
  7. onetimepad

    onetimepad New Member

    Joined:
    Mar 18, 2009
    Messages:
    2
    Likes Received:
    0
    Created to say thank you as well.
     

Share This Page

Loading...