No Ethernet Access with multiple providers

#1
Hi. I would really like a hand with this.

I am able to connect to the internet via WIFI, but I need to connect to the internet VIA the wired internet ( For ZOIP quality ). I had a great connection for a year, and now I can no longer connect. I am currently trying the internet at another building through a different provider and it is still not working. Running Windows 7 Premium on a laptop.

Thank you.
 


Neemobeer

Windows Forum Team
Staff member
#2
When connected wired, what is the output from ipconfig /all
 


#3
I can't connect wired.
 


Neemobeer

Windows Forum Team
Staff member
#4
Plug in a network cable and open a command prompt and type ipconfig /all and post the output.
 


#5
C:\Users\Windows>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : -PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Netwo
Physical Address. . . . . . . . . : 00-23-4D-FE-59-87
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hitronhub.home
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-22-FA-B1-26-6A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Conn
on
Physical Address. . . . . . . . . : 00-22-68-0A-79-5D
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fd00:bc4d:fb67:d572:5874:766e:72d7:87
referred)
Temporary IPv6 Address. . . . . . : fd00:bc4d:fb67:d572:fded:671:4bf0:d76
eferred)
Link-local IPv6 Address . . . . . : fe80::5874:766e:72d7:8791%11(Preferre
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234889832
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-71-5B-1D-00-22-68-0A-7

DNS Servers . . . . . . . . . . . : 2001:568:ff09:10a::57
2001:568:ff09:10b::57
8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.hitronhub.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{34825861-D801-438E-93D2-91E048BE08D4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{AD409941-93CB-4D09-9484-2CBAB76CB41B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Windows>
 


Neemobeer

Windows Forum Team
Staff member
#6
Looks fine, from a command prompt with the wired connected. Type ping google.com and post the output.
 


#7
This site can’t be reached
The webpage at ping google.com - Google Search might be temporarily down or it may have moved permanently to a new web address.

ERR_QUIC_PROTOCOL_ERROR
 


Neemobeer

Windows Forum Team
Staff member
#8
You need to type the command in a command prompt
 


#9
C:\Users\Windows>ping google.com
Ping request could not find host google.com. Please check the name and try again
.

C:\Users\Windows>
 


#10
Thanks for your help. Im disconnecting the WIFI everytime I do test, I hope that is right.
 


Neemobeer

Windows Forum Team
Staff member
#11
Type
ping 216.58.217.46
and
ping 192.168.1.1
post output
 


#12
C:\Users\Windows>ping 216.58.217.46

Pinging 216.58.217.46 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 216.58.217.46:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Windows>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Windows>
 


Neemobeer

Windows Forum Team
Staff member
#13
Type arp -a and post the output
 


#14
C:\Users\Windows>arp -a

Interface: 192.168.1.100 --- 0xb
Internet Address Physical Address Type
192.168.1.255 ff-ff-ff-ff-ff-ff static
224.0.0.22 01-00-5e-00-00-16 static
224.0.0.251 01-00-5e-00-00-fb static
224.0.0.252 01-00-5e-00-00-fc static
239.255.255.250 01-00-5e-7f-ff-fa static

C:\Users\Windows>
 


Neemobeer

Windows Forum Team
Staff member
#15
So there is your issue. You don't have a hardware address for your gateway in the arp table.
 


Neemobeer

Windows Forum Team
Staff member
#16
From the ipconfig /all output. This is your root cause
DHCP Enabled. . . . . . . . . . . : No

Click on the Start button
Control Panel
Network and sharing center
Change Adapter Settings
Right click on the Ethernet Adapter and select Properties
Click on Internet Protocol Version 4 and click properties
The top section click the radio button "Automatically obtain an IP address"
Change DNS to automatic too
Click OK
 


#17
I feel like swearing. Im so excited! Its working. I have internet!
 


#18
SOLVED.
Thank you so much. So much appretiated you taking your time.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.