no internet access after tether

#1
please help... i have a netbook with win 7 starter edition. i connected via usb to my android 2.2 phone. when i switched on usb tether on the phone, the netbook connected but didnt allow internet access. i'm quite sure this is a win7 setting issue, not android coz i have tethered the same phone to another xp laptop with no problems. what do i do?
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
Starter

Are you taking about Microsoft Windows 7 Starter Edition? This is typically only available in developing markets and comes with some serious feature limitations. If you are able to provide additional system details, this may help resolve your problem.
 


#3
Re: Starter

yes Mike, unfortunately its exactly that. sorry for not giving my system details in the 1st post. its an Asus netbook Eee PC Seashell series, model 1015 PE. heres the details...

Operating system: MS Windows 7 Starter, 32bit
Service Pack: SP1
Motherboard: ASUStek Computer Inc 1015PE (CPU 1)
CPU Type: Intel Atom N550 @ 1.50GHz

BIOS Version: American Megatrends Inc, Version 0801, Date 10/06/2010
Memory (RAM): 1.99 GB Single Channel DDR2 (5-5-5-12)
Video Card: Intel Graphics Media Accelerator 3150

is there any other info u may need?
 


#4
hello, i have a similar problem. i have htc mytouch 3g with android 2.2.1. And everytime i tether i get the "no internet access" triangle, though i'm still able to navigate online. it is kinda slow...other forums suggested to download itunes, when i did it worked till i unplugged it and retried later, and back to square one...

am running windows 7 home premium version 6.1 (Build 7601:SP1)
AMD V140 Processor, 2300 Mhz 1 core, 1 logical processor
BIOS Hewlett Packard F.18, 4/18/2011
RAM 2 GB
 


#5
hi again, you can try disabling your firewall for home/private networks.
 


#6
turned off firewall on netbook completely. but still no luck. btw i dont even have limited access, i have zero access :(

as i mentioned earlier, i get a connection, and the win7 netbook asks if its a home or public network. i select home but never have got internet access.

i even tried the portable wifi hotspot option on the phone, with security set to open. the netbook sees the wireless connection, i connect, it says connected.... but no internet access.
 


#7
hmmmm i don't know what to tell ya there sis...try turning it off, rebooting the pc then while usb is connected turn off the phone and turn it back on and try tethering
 


#8
- download n install itunes using another wifi connection>connect phone by usb>tether. no internet access
- reboot pc>connect phone by usb>reboot phone>tether. still no internet access
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top