**NO INTERNET: The DNS Server isn't responding**

#1
WIN 7 x64
DSL connection


OK, had internet today and now i don't. When i diagnose connection issue in IE, it says

"The DNS Server isn't responding"

I've done about everything.
1. checked ipv4 properties and auto detect is checked.
2. power cycled
3. dns flush
you name it!!

now here's the weird part. I ran some ping tests which are attached. it seems my pc is communicating w/ the modem, but not the internet.

this is a really tricky one. anyone who solves this is a god.

IPCONFIG/ALL RESULTS:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Staples>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Staples-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : att.net

Ethernet adapter Bluetooth Network:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver
Physical Address. . . . . . . . . : 00-02-72-A7-71-2C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : att.net
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 90-E6-BA-14-8D-67
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d57a:b4f1:43f7:f18e%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, December 18, 2010 12:31:45 AM
Lease Expires . . . . . . . . . . : Saturday, December 18, 2010 1:31:44 AM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 194045626
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-37-51-4E-90-E6-BA-14-8D-67

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{90F9304D-F692-43E7-A084-6C41EAC2FD32}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.att.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : att.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

PING ANY INTERNET ADDRESS

C:\Users\Staples>ping 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data:
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.

Ping statistics for 8.8.8.8:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
 


#2
Welcome.

Please tell us if you have mdnsresponder.exe in the task manager, after clicking the box to show processes from all users.
 


#3
no sir, that is not running.

is that my issue?


thank you
 


#4
No, not your issue.

Install the latest driver for the network adapter:

Realtek

---------

Then go in your router settings, and set the preferred dns address to 4.2.2.1 then save.


----------

Check C:\Windows\System32\drivers\etc\hosts file by opening with Notepad. Make sure that there are no lines entered there other than the one with 127.0.0.1.

-----------

Check in I.E. - Tools | Internet Options | Connections tab | Lan settings

Remove all checks then OK your way out.

Close I.E. then test.

------------

Check services.msc (type in start menu then press enter) for a service near the top with many, many numbers in it. Tell us if you have this.

-------------

Uninstall 3rd party firewall as a test if needed at this point. Disabling will not help.
 


Last edited:
#5
Install the latest driver for the network adapter:

Realtek - SAID BEST VERSION WAS ALREADY INSTALLED

---------

Then go in your router settings, and set the preferred dns address to 4.2.2.1 then save. - DONE


----------

Check C:\Windows\System32\drivers\etc\hosts file by opening with Notepad. Make sure that there are no lines entered there other than the one with 127.0.0.1.

THERE WAS ANOTHER LINE: ::1 localhost
I COMMENTED IT OUT

-----------

Check in I.E. - Tools | Internet Options | Connections tab | Lan settings - DONE

Remove all checks then OK your way out.

Close I.E. then test.

------------

Check services.msc (type in start menu then press enter) for a service near the top with many, many numbers in it. Tell us if you have this.

- NO SUCH LINE

----------------

Uninstall 3rd party firewall as a test if needed at this point. Disabling will not help.

UINSTALLED WEBROOT SECURITY ESSENTIALS. HAD THE TRAFFIC ALLOWED, BUT UNINSTALLED ANYWAY.



IT WORKS!!!!

THANK YOU!!!
THANK YOU!!!
THANK YOU!!!

You have my everlasting gratitude!!! I will make this forum my Windows home!!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.