No sound on PC with GT 520 graphic card

Discussion in 'Windows 7 Help and Support' started by xsone, Aug 11, 2011.

  1. xsone

    xsone New Member

    Joined:
    Aug 11, 2011
    Messages:
    8
    Likes Received:
    0
    First of all hello everyone on this forum, I am new here, and I hope that you might help me to solve this problem.
    I googled past few days, and also searched topics on this forum but I couldn't find a solution.
    I recently got new Leadtek WinFast GT 520 grapihic card, I bougth it because I don't use my PC for gaming or so, and after installing new OS ( Windows 7 x64 SP1) I don't have sound, speaker aren't detected, just HDMI outputs, and some kind of virtual spakers. I tried all kind of drivers, updates, enabled on board audio on motherboard in BIOS, anything I colud find online, I checked ports for speakers, even the speakers them selves, it's working. I tried with frend's graphic card, and with it I have audio.
    So if someone knows how to slove this problem...please.
     

    Attached Files:

  2. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Joined:
    Jun 2, 2009
    Messages:
    812
    Likes Received:
    115
    Please check in device manager to see if the driver is installed and working properly.

    Please go to start>search>type device manager. (for Win 7 and Vista)

    Are there any "unknown devices" with yellow triangles on them?
    Is you driver there , listed, and working? (specifically sound devices)

    If your driver is missing, or there is a yellow triangle on it, you will need to update it.
     
    1 person likes this.
  3. xsone

    xsone New Member

    Joined:
    Aug 11, 2011
    Messages:
    8
    Likes Received:
    0
    No, nothing like that, under "sounds" in device manager, I see NVIDIA High Defenition Audio and Realtek High Defenition Audio, btw I installed the newset realtek audio drivers...
     
  4. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    If you right click on the speaker icon in your system tray and goto playback devices and select speakers and select as default. Hopefully you'll now have sound through your speakers.

    HTH
     
  5. xsone

    xsone New Member

    Joined:
    Aug 11, 2011
    Messages:
    8
    Likes Received:
    0
    Tried that already, but no sound again. Even when I unplug speaker from jack, they are shown as playback device.
     
  6. xsone

    xsone New Member

    Joined:
    Aug 11, 2011
    Messages:
    8
    Likes Received:
    0
    Any ideas?
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    How are you getting the HDMI audio? Are you using a SPDIF cable to the video card?

    I would probably look for something that gives your the choice of type of audio out. Perhaps the one you have set now will not allow for the other one to work. Possibly the bios settings, or in the control panel of either the Basic Windows or Realtek mixer dialog windows.

    Also make sure you are using the correct connections. The ports can be changed by the system depending on your configuration.
     

Share This Page

Loading...