No taskbar previews? Pictures included

Discussion in 'Windows 7 Help and Support' started by PolandSpring, Jun 9, 2011.

  1. PolandSpring

    PolandSpring New Member

    Joined:
    Jun 9, 2011
    Messages:
    2
    Likes Received:
    0
    Let me start off by saying I am not tech savvy. Now that we got that out of the way, I'm having a problem with my task bar.

    When I first got my laptop, I loved the preview feature on the task bar. ( AKA hovering over the icon and seeing a preview )

    Well, for the past couple days there has been no preview. In fact, when I hover over something and move my mouse away, it just stays the same as if I'm still hovering over it. ( the background of that icon stays a specific color. Example 1 and 2 : http://puu.sh/2v3R http://puu.sh/2v3T )

    Or if I hover over something I don't have open, it just looks like this : http://puu.sh/2v41 even after I've moved my mouse to the side.

    Any idea what's going on, or how I can fix this so I can have the preview feature back?
     
  2. JackHayward

    JackHayward New Member

    Joined:
    Jul 5, 2009
    Messages:
    160
    Likes Received:
    3
    Looks like Windows Aero, might have been disabled. To re-enable it, right click on your desktop and click 'Personalise' then, click 'Windows 7'. Note: This will reset your screensaver, window colour and desktop wallpaper, but these are all easily changed in the 'Personalise' window.

    If that doesn't work, try this: Windows 7 Taskbar Thumbnails Preview How to Enable/Disable or Turnoff
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    before you go through the procedure of resetting your desktop, try this.
    Open Control panel (Icon view).
    Open System and then, over on the right, Advanced system settings.
    Select the "Advanced" tab, and then "Performance" - Settings
    Scroll down and ensure you have "Enable desktop composition" ticked. If not, tick it and "OK"
     

Share This Page

Loading...