not booting, GA-H61M-DS2 motherboard faulty?

Discussion in 'Windows 7 Hardware' started by conundrum, Sep 1, 2015.

  1. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    Hi, I have a computer that won't boot into Windows 7 and could do with some advice. Sometimes it gets to the logo screen and restarts, sometimes there's just an error message saying no bootable drive is found. I've tried booting from a dvd, which seems to work so far, so at first I thought it was the hard drive, but there are other problems.

    The usb keyboard and mouse have the same problem at the hard drive, sometimes they work, sometimes they don't. The power button is also unreliable, sometimes it doesn't shut off the power even after holding for over 5 seconds, sometimes the computer switches off normally, but then seconds later it turns back on again. I've tried clearing the cmos, but the problems persist.

    It's a core i3 system with a GA-H61M-DS2 motherboard and a 250w power supply. It's worked fine for the first few days after getting it set up. Is it simply a dead board, or is there something that can potentially be done?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Hi,
    have you checked all the connections? I'd double check everything including the case connections for the front panel.
    Can you also post a full specification of the system your using.

    Run a few basic tests;
    Open an admin command prompt (find command prompt in the start menu, right click on it and run as admin). Type:
    sfc /scannow
    Press enter and await results.

    Check for Malware:
    Free Anti-Malware Detection & Removal Software
     
  3. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    Hi, thanks for the advice. I managed to get into windows after doing a startup repair, and ran SFC. I left it for a bit while it was analysing, then when I got back the screen was black and the only response to input was the numlock light turning off on the 2nd attempt. I restarted the computer to find there was no bootable drive found, the keyboard, mouse, and power button all failed to work. The connections all seem ok as far as I can see, apart from possibly the hard drive SATA cable seems a bit loose where it plugs into the board. I'll try replacing it with the DVD drive cable, and running an antivirus disk, then I'll post back if there's any results.
     
  4. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    I cleared the cmos again, scanned it with a bootable disk of AVG and healed 135 infected files. It's been running fine ever since then. SFC and Memtest have both passed without errors. Thanks again for the advice, I seriously didn't expect it to be a virus.

    (Edit) Looks like there's another problem. It was working fine yesterday, then it got put back and just this morning developed the same symptoms again.
     
    #4 conundrum, Sep 9, 2015
    Last edited: Sep 9, 2015
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Hi,
    have you tried running AVG again? Perhaps the bug or bugs are back especially if it's associated with a certain site or app your unaware of (not that I'm saying you visit questionable sites or anything as they can come from simply anywhere).
    Also as you've not yet ran one why not try a chkdsk just to see if that picks up anything although you could also check the drives SMART values too
    The How-To Geek Guide to Using Check Disk in Windows 7, 8, or 10
     
  6. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    I ran check disk and it didn't find any problems. SFC reported nothing wrong as well. I've put in a new pair of SATA cables and it hasn't shown any symptoms for a few days since then, but I've noticed there seems to be a lot of vibration around the hard drive. Not all the time, just sometimes. Anyway, I'll keep checking it and report back if it's solved.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Thanks for the update Conundrum hope all goes well.
     
  8. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    I wanted to leave this a while before letting people know if the solution worked. Well, today I found out. The computer ran fine without any problems for a week after passing 2 virus scans, a disk check and SFC, then it stopped booting again this morning with the same symptoms as before.
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Download an application called speedfan:
    SpeedFan - Access temperature sensor in your computer
    Start the application up and click on SMART along the top. Choose your drive using the drop down list and then click on 'Perform an in depth analysis online'. You'll then get a brief report about the state of the drive:
    speedfan.
     
  10. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Is there a battery on the motherboard, is it flat, or is there a contact problem with it?
     
  11. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    It took a lot longer this time to get the computer to boot. I'd replaced the battery before with no apparent effect, but replacing it again seems to have stopped the symptoms, it can now boot into windows and has a working keyboard and mouse, so thanks bochane. I tested the hard drive with that smartfan utility (thanks kemical), the report is below. I'm not sure what a typical drive would look like but those error rates don't look good. There's another strange thing though, the date is showing up exactly right, but with the wrong day of the week. I can't get it to synchronise with microsoft's time server either for some reason.
     

    Attached Files:

  12. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Test the harddisk with seatools, to eliminate disk problems.

    Henk
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    What is the date in the bios? Check that is correct. As for synchronising the time, try a different server as the microsoft one often fails and is nothing out of the ordinary.
    As Henk suggests try checking the drive with Seatools. You don't need to own a Seagate drive as this app will work on any HDD (apart from SSD which there is a separate app for).
    SeaTools | Seagate
     
  14. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    I checked it with Seatools, and it passed every test. I had to clear the CMOS a lot to get it to boot again so I couldn't check the date in the bios, but I'm not sure if I described it properly before. The date in windows was correct, it had the right day, month, and year, but whatever table windows has to say what day of the week each date lines up with was wrong.
     
  15. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Not sure I understand what you mean. Also if you reset the bios then chances are you will have to set the date up again.
     
  16. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    As an example, today is 08/12/2015, Tuesday.
    A computer with the wrong date might show 07/12/2015, Monday.
    The error that system was having though, was more like showing 08/12/2015, Saturday.
    So it's a correct date, but with the wrong name.
     
  17. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Chances are is that the Bios battery is old and the first thing i would try is replacing it.
     
  18. conundrum

    conundrum Senior Member

    Joined:
    Nov 2, 2011
    Messages:
    49
    Likes Received:
    0
    Just a quick update to say this might be solved. It looks as though it was the battery, but it took 3 or 4 replacements from new, sealed units to get it to work for longer than a few hours. That was over 2 weeks ago and it hasn't shown any problems since then.
     
  19. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Excellent! Thank you for updating your thread. Let's hope that proves to be the fix. If not please post back.
     

Share This Page

Loading...