"nvlddmkm.sys has stopped responding and has recovered" error"

#1
Like countless others I've have the dreaded "nvlddmkm.sys has stopped responding and has recovered" error.

Whilst I dont consider myself a hardcore gamer I got this computer/graphics card so I could game with high quality details. So far I've use it to play solitaire and use the internet - the sheer disapointment is beyond belief. I'm seriously contemplating going back to XP!!

I've just recently upgraded from Vista hoping beyond hope this will cure my problem but alas no change, so far I've

tried different Nvidia drivers
Updated the bios
updated the chipset driver
tried differing graphics settings
checked the memory using Memtest & Win 7 own built in checker
Checked the PSU (Amps received by the +12V rails & total received by all etc)
used "driver sweeper & manual removal" all traces of the old driver (from windows & registry) before re-installating the graphics driver
Tried a fix I found on the Overclockers forum by "jembell"

I've done a few other things but cant remember them all, every forum I've read says there is a solution but I cannot find it!! I'm hoping (praying) someone, somewhere can point me in the right direction of a possible solution.

At the momemt it seems I may need to test each memory module (despite what memtest says), or the graphics card itself is faulty OR revert back to XP and or ditch Nvidia graphics card for ATI!

Any other ideas gratefully received.

Here is my basic spec and I'm attaching my system information as a text file should anyone need more detail.

Operating System: Windows 7 64bit (originally Vista Home Premium)
Motherboard Brand: Gigabyte GA-MA790XT-UD4P
Motherboard Chipset: 790XT
Processor Type: AMD Phenom(tm) II X4 955 Processor, 3200 Mhz
System Memory: 4 GB
2 X 1TB Samsung HDD
Graphics Card: BFG GTX275 OCX
Nvidia Driver: 197.45

Thanks
dezrik
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Dezrik,
I notice in your post you state that you 'upgraded' from vista. If this is so then please back up what you can and perform a clean install. You should find that this cures your problem.
 


#3
nvlddmkm.sys has stopped responding and has recovered" error

Hi Dezrik,
I notice in your post you state that you 'upgraded' from vista. If this is so then please back up what you can and perform a clean install. You should find that this cures your problem.
Hi Kemical

Thanks for the response. I booted from my Windows CD and tried to format my C drive (advanced options - I think it was) anyway after a few unsuccessful attempts I finally deleted the partition and hoped it would format the newly made partition before installing commenced.

Once complete I installed the Nvidia drivers & Fallout 3, to test the system. Nothing else was installed, I think it lasted all of around 8-10mins before the error popped up. Second try 5 minutes, similar for 3rd.

I'm almost fresh out of ideas on this, been trying to solve it since January! If you've any other ideas please let me have them!

Thanks
dezrik
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Sorry to hear that didn't work.. Ok, I think your motherboard and mine are pretty similar so when in the Bios press ctrl+F1 to enable the advanced chipset options. Enter the category and look for PCIE settings and make sure they are set to 'Auto' (this should enable your PCIE slot to run at PCIE 2.1 rather than PCIE 1.0.

If the above fails or you don't have the above setting then I'd try running the machine on just one stick of RAM. Keep swopping the stick around to see if the fault still appears or not. If you find it's only producing the error on a certain stick then you now know that stick is bad..
 


#5
Success I think!

I'm almost 100% sure my problem is caused by my factory overclocked graphics card. Take today weird graphical problems in fallout 3. Weird colours; see through walls, doors etc. Used EVGA Precision to underclock the card to stock speeds, played for 2+ hours No problems whatsoever.

Mass Effect - couldn't play this; constantly freezing, if I got 2 minutes play before a freeze I was lucky; would use windows key to desktop (fix from Bioware site), start game again from minimised button would freeze in seconds! Tried it with the underclock on the graphics card; just stopped playing (tonight) after about 2-3 hours gameplay. Not one single freeze/crash or anything!

My card is a BFG GTX275 OCX
The Core Clock is clocked at 709Mhz - Standard 633Mhz
Shader Clock at 1566Mhz - Standard 1404Mhz

First time I tried underclocking the card I used N-tune and you cant adjust the memory settings on the card so I left it alone in the Precision software too. As you can see I dont lose a lot but still........ The important thing is this seems to work for me. I may well RMA the card back but the main thing for me is I can game if I wish! Hope this small gem helps others, its taken me 4 frustrating months to get here!!!!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.