opaque white screen and browser lock up

Discussion in 'Windows 7 Help and Support' started by jst42daytoo, Jan 21, 2010.

  1. jst42daytoo

    jst42daytoo New Member

    Joined:
    Oct 30, 2009
    Messages:
    110
    Likes Received:
    0
    I've jsut installed Windows 7 64 bit and noticed the white screen of horror a couple of times already.
    So has my wife. Which means I'm in trouble.
    What I have noticed is that the opaque white screen is coming from going to whatever site on the internet.
    If I click on the link for here, as aexample, loading the browser from the web can become incredibly slow and then freeze.
    I get the white screen as soon as I have trouble opening a web page.
    Hope somebody can tekk me what I can do to fix it.

    Windows 7 64 bit, E8400 cpu, 4 gigabytes RAM, 1 terabyte WD hard drive.
    Thanks,
    Hugger
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    First off was this a clean install or an upgrade? I think it is a complex problem with Adobe Flash and some of the security software. I finally noticed mine happened mostly after a MS update and most of them were for Defender. I disabled that and uninstalled and reinstalled flash and very very rarely get one now. On mine if I waited long enough windows would start responding again.
    Joe
     
  3. jst42daytoo

    jst42daytoo New Member

    Joined:
    Oct 30, 2009
    Messages:
    110
    Likes Received:
    0
    This was a clean install, not an upgrade. The hard drive is brand new.
    Flash is the latest version.
    I was looking around the web and there are many similar problems with not one cure that addresses everybody's problems.
    As I said in my original post, this is a phenomenon that occurs when opening web pages. And I either have to click the x in the red box or use Task Manager to close the browser.
    When I open the browser again, if it loads the same page that caused the problem, the problem happens all over again.
    This hang up includes pages without flash.
    I'll keep looking.
    I'm also going to try to see what MS Support has to say, though fro, what I've read they are aware of the problem and don't seem to know how to fix it.
    Thanks.
    J
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try going to Control Panel > Internet Options. On the home page entry, select all text and choose delete, Now change the home page to http://www.google.com and click Apply, then OK.
     
    #24 reghakr, Mar 6, 2010
    Last edited: Mar 6, 2010

Share This Page

Loading...